XP sp2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-02-2004, 01:41 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 15
Question XP sp2

I am new here but i bet there has been talk of sp2 before. I am working on a friends Dell Laptop. It is an inspiron 2500, celeron 700 with 256 mg of ram. When i install sp2 all goed well until its first reboot. Then the boot screen comes up, the first XP screen and then when the desk top should appear.....all is blank. I believe that windows completes the load, i just cant see it. I get a system start tone and everything else acts normal, just no display. i uninstallled sp2 and back to normal.........any ideas on how to get a good install of the service pack???????? VSTK
__________________

vstk is offline  
Old 10-02-2004, 03:17 PM   #2 (permalink)
Master Techie
 
Join Date: Mar 2004
Posts: 2,007
Default

boot to safe mode and restore back to before sp2....some people have had a lot of probs with sp2, others haven't. Thank god I have win2k, mature and stable.
__________________

jaksback is offline  
Old 10-02-2004, 04:49 PM   #3 (permalink)
Super Techie
 
Join Date: Sep 2004
Posts: 261
Send a message via Yahoo to mre30
Default

You wont be able to restore after you install sp2, sp2 removes all repair points you will have to uninstall sp2
mre30 is offline  
Old 10-02-2004, 04:53 PM   #4 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 129
Send a message via AIM to gabe
Default

I'd say is probably something to do with the video card drivers, Microsoft has a list of programs and other things that will not work under SP2, might wanna check that out.
__________________
<b>My advise is my property. Use it at own risk.</b>
gabe is offline  
Old 10-02-2004, 06:34 PM   #5 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 15
Default

I havent had enough time to spend with it..maybe tomorrow. But i started getting add new hardware wizard and it wants drivers for "intel AIM external flat panel driver 5". I know this is related but will have to wait until i have more time.
vstk is offline  
Old 10-02-2004, 06:40 PM   #6 (permalink)
mal
True Techie
 
mal's Avatar
 
Join Date: Sep 2004
Posts: 179
Default

Quote:
Originally posted by mre30
You wont be able to restore after you install sp2, sp2 removes all repair points you will have to uninstall sp2
mmh on my 1st install of sp2 with my old hardware and softwares i had troubles,I couldnt even browse in windows,so i rebooted with F8,chosen 'last known configuration',which was a repair point ive made before and all was working fine after this.Not sure it erases them,at least it didnt for me .Ive reeinstalled sp2 today and made a repair point.Ive just looked and its on the list.
mal is offline  
Old 10-03-2004, 10:58 PM   #7 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 15
Default

WELL..........what a mess. i installed every updated driver available, researched every place i could find, and could find no explination for loosing my display. (got updates from intel site for graphics and mother board chip set) I could always go into safe mode and uninstall sp2 and thing would work.......almost. it seemed like after every uninstall of sp2 something else would go with it...maybe sound........maybe network card drivers........seemed to be random.

I may have found a solution. Might be a good fix for other sp2 problems as well. i slip streamed his install disc with sp2 and installed that...........so far so good. just took about half a dozen botched tries at the slip streamed install disc.........had trouble with the boot portion, still not sure what i did different that made it work. i am betting it will save at least an hr of tmie during an install though and was worth the trouble.


vstk
__________________

vstk is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.