XP repair/install prob - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-04-2005, 10:43 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2005
Posts: 2
Angry XP repair/install prob

Ok you gurus; This has been driving me crazy. XP basically died, (partition was not dismounted properly),bootdisks would not load, will boot partway into safe mode and just sit there with safemode in all four corners. Used recovery console and tried to run chkdsk/f, again it just sat there. fianlly decided to try repair/install. all ok to going thru set-up (39 min), then it asked for the Product Code. I entered the one on the Computer case and it decided it was invalid. The XP is a retail version installed by the dealer. I am unable to access XP to determine product ID. It may have OEM somewhere in it. Anyway all is goin well except for this little problem. I am waiting for a response from the dealer, but thought i would give this forum a chance.
Thanks in advance.
munybuny is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.