xp profile not loading - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 03-29-2004, 03:57 PM   #1 (permalink)
Newb Techie
Join Date: Mar 2004
Posts: 1
Default xp profile not loading

it all of a sudden said cannot load user profile loading win xp pro default settings and then from then it just takes for ever to load maby 4 min i waited that long and reset safe mode no problem i hear oulook has sumthing to do with this any one help me before i formatted cpu cause it wouldnt load at all takes for EVER now same thing there must be another way any one please email me kavan15@hotmail.com THANKS
kavan is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:32 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.