XP Professional not Installing. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-19-2005, 06:06 AM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 1
Default XP Professional not Installing.

This is also to do with hardware but when I try to install XP, while finalizing installation a blue screen apears saying PAGE_FAULT_IN_NONPAGED_AREA. I have tried replacing the ram and only using the hardware I need but it still doesn't work.
__________________

ultimate_ninja is offline  
Old 09-19-2005, 06:44 AM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

You said this has to do with hardware?
__________________

__________________
Osiris is offline  
Old 09-19-2005, 07:44 AM   #3 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

try setting your bios to the fail safe defaults. you might have something enabled such video ram cacheable that isn't agreeing with your system
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.