xp pro w/ sp3? Problem,.? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-14-2008, 07:34 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2008
Posts: 9
Red face xp pro w/ sp3? Problem,.?

I have 2 hard drives. One has Vista Ult. 32bit (what I had hoped to use), the other has xp pro, currently with service pack 3. I use xp pro primarily. It has been stable for gaming, until lately. When I restart the pc now (Using xp pro), it will run through the boot sequence, xp splash screen comes up, monitor flashes and then stays inactive (no destop, no nothin). The power button on the monitor blinks green slowly. In order to get xp to boot with monitor on, I have to restart pc. Go to bios. Set HD boot priority to my vista drive. Save. Vista boots successfully everytime. Then I restart pc. Bios, HD priority to XP PRO drive, save and xp loads 90% of the time. And works well most of the time, intil I restart the pc. Then Rinse and repeat. I Have done a system restore twice hoping to resolve issue. Once I do this windows update starts downloading sp3 and installing it. Resulting in no change in xp pro's ability to start sucessfully. The only issue is the monitor does not work once the xp splash screen has cycled. Is this xp sp 3 problem? I feel like it's some driver issue, but I have not found the solution.
__________________

Bulls is offline  
Old 05-14-2008, 09:13 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: xp pro w/ sp3? Problem,.?

There is a issue with SP3 hiding the drive if the install doesn finish fully. Did your finish?
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 05-15-2008, 07:51 AM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2008
Posts: 9
Default Re: xp pro w/ sp3? Problem,.?

Yes. SP3 had no problems installing.

Can anyone conceive of any reason that my monitor will not remain active after the xp splash screen loads? But it has no problems with vista.
Bulls is offline  
Old 05-15-2008, 08:13 AM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: xp pro w/ sp3? Problem,.?

Could be a lost driver. Can you get into SafeMode or last know good configuration?
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 05-15-2008, 06:10 PM   #5 (permalink)
Newb Techie
 
Join Date: Feb 2008
Posts: 9
Default Re: xp pro w/ sp3? Problem,.?

I have done a system restore. Twice. I have not restored it and refused the sp3 update yet though. I've also checked with viewsonic for a new driver and I'm using the current one.
Bulls is offline  
Old 05-18-2008, 06:24 AM   #6 (permalink)
Newb Techie
 
Join Date: Feb 2008
Posts: 9
Default Re: xp pro w/ sp3? Problem,.?

So,..there seems to be no recommended solution to this problem,...that is disappointing.
Bulls is offline  
Old 05-18-2008, 07:04 AM   #7 (permalink)
Techalicious
 
Redmo0n's Avatar
 
Join Date: Aug 2007
Location: Perth, Australia
Posts: 1,566
Send a message via MSN to Redmo0n
Default Re: xp pro w/ sp3? Problem,.?

Reformat ?
__________________
Back to stay?
Redmo0n is offline  
Old 05-18-2008, 08:28 AM   #8 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: xp pro w/ sp3? Problem,.?

Well hae you tried Safe Mode, Last know good configuration, Restore points? Have you gone into Safe Mode and reinstalled you drivers? Have you used GParted and unhide the XP Partition?
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 05-18-2008, 01:12 PM   #9 (permalink)
Newb Techie
 
Join Date: Feb 2008
Posts: 9
Default Re: xp pro w/ sp3? Problem,.?

By restore points, do you mean system restore? If so, as I mentioned above, I have done several. The latest, removing windows advantage updater, that has downloaded sp3 automatically then installed. With no change in the problem. And, unhiding xp partition...Would that be necessary if I'm using two hard drives, each with a different os (xp pro and vista ult. 32b)? I'll try your other ideas. I appreciate the responses. This has been ongoing for almost a month. Cheers.
Bulls is offline  
Old 05-18-2008, 01:13 PM   #10 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: xp pro w/ sp3? Problem,.?

XP SP3 has not even been final for a month...

It just went final a couple of weeks ago. So i would think you would have been using a Beta of SP3.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Switching from Vista to XP Pro??? Psychosis84 Microsoft Windows and Software 6 12-15-2007 09:09 PM
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 11:42 PM
Wireless Problem! dropper Computer Networking and Internet Hardware 3 07-08-2007 04:58 PM
Dhcp leasing problem Kloppstock Computer Networking and Internet Hardware 12 05-13-2007 07:13 PM
cant find the problem... Jhill1 Hardware Repairs and Troubleshooting 13 05-07-2007 04:51 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.