XP PRO Freezes on NEW COMP???? - Page 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-07-2005, 03:11 PM   #31 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 457
Send a message via AIM to sbcirclepants
Default

p.s. IM not sure wat the exact voltage should be, any suggestions???
__________________

__________________
cpu: C2D E7200 2.53ghz
ram: OCZ Gold DDR2 4gb
gpu: EVGA 9600GSO 384MB
psu: OCZ 500W
sbcirclepants is offline  
Old 10-07-2005, 04:39 PM   #32 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

Quote:
Originally posted by sbcirclepants
Hey eric!!!! THANX for ur suggestion of going to bios. I didnt 1find FSB, but i did find a thing called cpu voltage....i lowered it to 140 and the system boots and runs fine with no freeze. It was luck that i changed it....dang this cpu is way faster than my pent. 4 2.8 gig system im typing on right now.......but thanx u guys
that should be the FSB. I would leave it there. you can try 166 though
__________________

__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 10-07-2005, 04:49 PM   #33 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 457
Send a message via AIM to sbcirclepants
Default

well i raised it up to 160 to test it, but it froze so i got it at 140......runs like a charm
__________________
cpu: C2D E7200 2.53ghz
ram: OCZ Gold DDR2 4gb
gpu: EVGA 9600GSO 384MB
psu: OCZ 500W
sbcirclepants is offline  
Old 10-11-2005, 10:17 PM   #34 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 457
Send a message via AIM to sbcirclepants
Default

wellll...not really......check this out:

http://www.techist.com/showthread.php?threadid=73804
__________________

__________________
cpu: C2D E7200 2.53ghz
ram: OCZ Gold DDR2 4gb
gpu: EVGA 9600GSO 384MB
psu: OCZ 500W
sbcirclepants is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.