XP Pro auto-login on start up - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-06-2004, 02:41 PM   #1 (permalink)
True Techie
 
Join Date: Mar 2004
Posts: 170
Send a message via ICQ to Total Immortal
Default XP Pro auto-login on start up

Ok, so I just formatted my computer about 2 weeks ago. Ever since then, whenever I restart the computer it logs STRAIGHT into windows. It never did this before (had the computer for about 1.5 years before formatting it). I have 2 users on the computer. The one which I am under right now, and "Administrator." Then the computer starts up, it always auto log's directly into windows as the Administrator. I've P/W protected EVERYTHING, and I've even turned off the "Use Welcome Screen" feature. NOTHING works. Furthermore, I CAN NOT delete the Administrator account from my current account EVEN THOUGH I gave this one Administrator capabitilites. Not only can I not delete it, but it doesn't even show up as a user when I view the User Accounts control panel from this screen name! F'in microsoft. PLEASE HELP!
__________________

Total Immortal is offline  
Old 03-06-2004, 02:45 PM   #2 (permalink)
Banned
 
Join Date: Jan 2004
Posts: 509
Send a message via AIM to yashar
Default

wait you said you turned off the user welcome screen? you would want that to be on wouldn't you? the administrator account doesn't show up on the user welcome screen tho. why don't you add another account (also administrative capabilities) and see what happens.
__________________

yashar is offline  
Old 03-06-2004, 04:03 PM   #3 (permalink)
True Techie
 
Join Date: Mar 2004
Posts: 170
Send a message via ICQ to Total Immortal
Default

I did that too : ( I had a total of 3 Admin. capable user names, and no luck. This is insane.

What turning off the welcome screen does is it forces you to type in a username AND a password. You can't just click a name and then start guessing passwords. it's for higher level of security. It's similar to what you see when you "lock" a computer in Win2k. At least, that's what it reminded me of.
Total Immortal is offline  
Old 03-06-2004, 04:07 PM   #4 (permalink)
Banned
 
Join Date: Jan 2004
Posts: 509
Send a message via AIM to yashar
Default

i may know what your problem might be. http://support.microsoft.com/default...6134#appliesto ....... try reading through that and see if what they say sounds like yor problem. if not reply and i'll keep looking.
yashar is offline  
Old 03-06-2004, 04:51 PM   #5 (permalink)
True Techie
 
Join Date: Mar 2004
Posts: 170
Send a message via ICQ to Total Immortal
Default

Hey yash,
I've been reading over that.. and it doesn't like that that's the exact problem.. because I can log in (cause here I am typing this right now), it's just that it logs straight in without asking for a password.
Do you think I should try that service pack anyway?
Total Immortal is offline  
Old 03-06-2004, 05:19 PM   #6 (permalink)
Junior Techie
 
Join Date: Jan 2004
Posts: 90
Default

So let me get this straight. You want to be able to turn on the computer and at the Welcome Screen, choose the account you want to enter and type the password for the account? I do not know why adding more accounts would not boot to the Welcome Screen for you to type your password. That is strange. I assume you tried the following:

To turn the Welcome screen on or off
You must have a computer administrator account on a computer that is a member of a workgroup or is a stand-alone computer to turn on or turn off the Use the Welcome screen feature. Logging on at the Welcome screen is not available on computers that are members of a network domain.

1. Open User Accounts in Control Panel.
2. Click Change the way users log on or off.
3. Do one of the following:
3a.To specify that users log on to the computer using the Welcome screen, select the Use the Welcome screen check box.
A user logs on to the computer by clicking his or her user account name on the Welcome screen. If a password is assigned to the account, the user is prompted to type it.

3b.To specify that users log on to the computer without using the Welcome screen, clear the Use the Welcome screen check box.
The Welcome screen will no longer appear when you start the computer. To log on to the computer, type your user name (and password, if you have one) in the standard Log On to Windows dialog box.

If you did try this, then I do not know how to help you except reinstall XP or see if the XP CD can repair any problems XP might be having that you might not be aware of.
godai73 is offline  
Old 03-06-2004, 05:45 PM   #7 (permalink)
Banned
 
Join Date: Jan 2004
Posts: 509
Send a message via AIM to yashar
Default

Yes Yes try service pack. i thought you might have installed that. my fault. yes install sp1a.... that clears up alot of problems.
yashar is offline  
Old 03-06-2004, 06:36 PM   #8 (permalink)
Master Techie
 
Join Date: Feb 2004
Posts: 2,172
Send a message via AIM to Win2kpatcher
Default

did you enable each of the accounts to accept passwords? Be default it won't ask for a password unless that feature is turned on. Also try turning on the guest account and see if that will bring up the logon interface. If not you can "pretend" like you are part of a domain and get it to prompt that way.
Win2kpatcher is offline  
Old 03-07-2004, 12:09 PM   #9 (permalink)
True Techie
 
Join Date: Mar 2004
Posts: 170
Send a message via ICQ to Total Immortal
Default

Ok, installed sp1a, computer restarted after the installing and went directly into Administrator account.

Win2k, yes I enabled the accounts to accept passwords. Because if I log off, then I have to enter a password to log back on. I've toggled guest account on and off, but still does the exact same thing.
Total Immortal is offline  
Old 03-07-2004, 06:07 PM   #10 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default

your problem is strange, i would have desparately tried to reinsall winxp to see if it fixes it. to access the administrator account type 'msconfig' into a run box. in the boot.ini tab check the 'safeboot' box.

after you are done you must go back to msconfig and under general tab check 'normal startup'. that last step is very important.
__________________

ekÆsine is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.