xp install reports disk may be damaged - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-28-2005, 07:43 PM   #1 (permalink)
It's all just 1s and 0s
 
office politics's Avatar
 
Join Date: Jan 2004
Location: in the lab
Posts: 6,555
Send a message via MSN to office politics
Default xp install reports disk may be damaged

i bought parts for a computer online. I pieced it together and it boots, YAY! I throw in a xp cd and goto install. When I try to create a partition, setup kicks me back to the choose a partition screen w/o the new partition i told it to create. Then, I put in a win98 cd and use fdisk to create a partition. Reboot and start the xp install again. I choose the partition and tell it to format it. Setup tells me it cannot format the partition and that the drive may be damaged.

I installed win98 fine. i ran a via service pack that was provided with the mobo on cd. I have not flashed my bios as i think i have the most current; my post reports date 6-29-2004 just as it does here (mobo pg). I ran scandisk /w surface scan which came up clean.

I also tried to install xp on another drive in the same pc. I had the same problem. I found the drive I just bought on the xp hcl.

ive downloaded and ran maxblast from mator's website to partition and format the drive. however, when xp goes to copy the files to the disk, it errors stating the drive is corrupted.

i also, tried installing 2k but had the same results.

ne ideas as to what I can do?
__________________

office politics is offline  
Old 03-28-2005, 07:48 PM   #2 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Check RAM. Check CD-ROM drive + disc. Try chdsk in recovery console.
Otherwise you're most likely screwed
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 03-28-2005, 07:54 PM   #3 (permalink)
Monster Techie
 
Chankama's Avatar
 
Join Date: Jan 2005
Location: Canada
Posts: 1,523
Default

Quote:
Originally posted by TheMajor
Check RAM. Check CD-ROM drive + disc. Try chdsk in recovery console.
Otherwise you're most likely screwed
lol.. I can just sense the optimism in your post.
Chankama is offline  
Old 03-28-2005, 07:59 PM   #4 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Haha.

You could also try downclocking your comp a bit.
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 03-29-2005, 10:48 PM   #5 (permalink)
It's all just 1s and 0s
 
office politics's Avatar
 
Join Date: Jan 2004
Location: in the lab
Posts: 6,555
Send a message via MSN to office politics
Default

changed spread sprectrum in bios (under frequency/voltage control) to -/+ 3.5v; same problem. swapped in known good memory from the machine i use on a daily basis; same problem. swapped in new cdr drive; same problem. swapped IDE cables; same problem.

mobo? chaintech es-676m

im going to load 98 and flash the bios see if that does anything. i'll run the memtest tonight.
office politics is offline  
Old 03-30-2005, 12:05 AM   #6 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,887
Default

bad xp cd?
c0rr0sive is offline  
Old 03-30-2005, 12:16 PM   #7 (permalink)
It's all just 1s and 0s
 
office politics's Avatar
 
Join Date: Jan 2004
Location: in the lab
Posts: 6,555
Send a message via MSN to office politics
Default

im going to test it on another machine today. Instead of flashing the drive and testing memory i ended up copying the xp install files to the HD and trying to run the install. It copied some files but got stuck at a screen saying copying files to hard drive.
__________________

office politics is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.