XP Home question. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-08-2005, 10:50 AM   #11 (permalink)
Wizard Techie
 
Join Date: Sep 2005
Location: /home/jason
Posts: 3,056
Send a message via AIM to Jayce
Default

Quote:
Originally posted by Sainath
It had to be a joke.
If your computer wasnt connected to the net, they would have had no way to find out you had logged in.
I think lol
Anyway, im pretty sure they allow you to use it in upto 3 computers in 1 household, as long as it isnt used for commercial stuff.
No. One is family PC, used for email and internet, then it's my PC which is used for college, homework, online classes, gaming, email etc, the other one we're setting up just so my brothers don't hog up the upstairs (family) PC all day long.

My computer was connected to the net. As I said, I was online downloading drivers etc, restarted and that's when the trouble began. So I was always plugged into the router... Like I said, maybe I misunderstood, just kinda thought it was a little creepy.
__________________

Jayce is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.