Xp Home dition Start-up problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-05-2005, 08:25 AM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 5
Default Xp Home dition Start-up problem

Hello. I have recently aquired a newish laptop from a school with a pentium 4 processor running on windows xp home edition. The reason why i have got the laptop is they gave up trying to fix it. When you attempt to boot the computer it just resytartes on the windows xp loading screen. Start it in safe mode and it stops on system23/drivers/Mup.sis. I cant open the laptp to use my adaptor to format it on another p.c and when trying to re-install oir repair using the xp cd it displays a blue screen and then freezes. I have tried boot disks but these do not work either. Can somebody please advise me on what to do next as i have tried all obvious methods
__________________

cs2000 is offline  
Old 07-05-2005, 08:48 AM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Do you have a floppy? If so, go to www.bootdisk.com and download the windows 98 bootdisk, delete the partiton and make a new one, fdisk it, then try to install Windows
__________________

__________________
Osiris is offline  
Old 07-05-2005, 08:49 AM   #3 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

What happens when you use the bootdisk and what are you trying to do with the bootdisk?
__________________
Osiris is offline  
Old 07-05-2005, 09:06 AM   #4 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 5
Default

when i use the xp 6 disk bootdisk it simply restarts, i was hoping it would fix any damaged dll files or sys files, i will try this method. What do i type to delete the partition, btw i have now got the computer to start up randomly 3 times
cs2000 is offline  
Old 07-05-2005, 09:12 AM   #5 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

http://www.fdisk.com/fdisk/
__________________
Osiris is offline  
Old 07-05-2005, 03:34 PM   #6 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 5
Default

Ok Ok, i went back to my old drawer and found my win 98 cd, used that to delete xp and install 98...all is well, install xp, all seems well until i try to start it after a sucsessfull install, i get the same problem, it will boot uoto the windows xp loading screen then flashed blue and restarts, this is very very weirs...and i now dont beleive the sticker that says 'designed for windows xp' !
cs2000 is offline  
Old 07-05-2005, 06:21 PM   #7 (permalink)
Ultra Techie
 
Join Date: Feb 2005
Posts: 969
Default

Sounds like you have a hardware issue. Possibly the CPU or the Mobo. Do a Google search of "mup.sys" and that should help you out a lot.
__________________
<br><br><font color=\"black\"><b>There's No Place Like </b></font><font color=\"red\"><b>127.0.0.1</b></font><br>
AnthraX is offline  
Old 07-05-2005, 06:32 PM   #8 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 5
Default

Ok well i hope its neither of those things but if it is why would it only massivly screw up with xp? when installing millenium i shouls mention that the only coulours that are avalable are 16 with 480x whatever it is screen resolution,

Ok i have had a look around, there are many solutions such as removig usb 2 crads, switching pwoer supples, flashing bios e.t.c. because im on a laptop i cant do any of them apart from flashing the bios and this is where i am stuck. All i know from going into the bios is that i have a Phoenis Bios and down at the bottem it says bios version: 1.0b-1.10-0812 now i dont know what to do next with this infomarion or where to find updates for it. anybody point me to the right file to download? sorry to be a pain
cs2000 is offline  
Old 07-06-2005, 01:07 PM   #9 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 5
Default

any ideas anybody, please?
__________________

cs2000 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.