XP freezes on everybootup - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-12-2005, 01:23 PM   #11 (permalink)
True Techie
 
Join Date: Sep 2002
Posts: 169
Default

Ok everyone the problems back and its more annoying than ever.

Everything remains unplugged from the usb ports when shutdown yet it still freezes.

On checking the bootlog nothing seems out of the ordinary a few drivers that are not loaded etc but thats the norm.

However the problem only occurs when the computer has been switched off for a number of hours (ie a cold boot)....

I dont know where to start?
__________________

__________________
Some System Specs:

Windows XP Service Pack 2
MXD 1600XB
CPU AMD Duron 1.6GHz
Memory 1.46GB DDR400 PC3200
HardDrive 40GB 7200rpm ATA133
Motherboard KM400 Chipset Skt A 333FSB
Graphics Card OnBoard 2D/3D Graphics
Sound Card OnBoard Sound
802.11b Wireless Network Card
Monitor GNR Flat Screen 15\"
Writer Combi - 52x32x52 CDRW + 16x DVD
Modem N/A - LAN 10/100 (Disabled)
Case Midi 300W ATX
Floppy 1.44MB 3.5\"
Keyboard A4TECH Wireless Keyboard
Mouse A4TECH Wireless Mouse
GNR Flat Screen LCD Monitor
97lt2959 is offline  
Old 09-09-2005, 01:20 PM   #12 (permalink)
True Techie
 
Join Date: Sep 2002
Posts: 169
Default

Hey everyone,

I have narrowed the problem down to an entry in the system.ini file.

C:\WINDOWS\system32\DPWLEvHd.dll

The above DLL is from the fingerprint reader I use. After removing this line it solved the problem, however i'm no lnoger able to use the fingerprint reader to log on.

Any ideas what I can do next?
__________________

__________________
Some System Specs:

Windows XP Service Pack 2
MXD 1600XB
CPU AMD Duron 1.6GHz
Memory 1.46GB DDR400 PC3200
HardDrive 40GB 7200rpm ATA133
Motherboard KM400 Chipset Skt A 333FSB
Graphics Card OnBoard 2D/3D Graphics
Sound Card OnBoard Sound
802.11b Wireless Network Card
Monitor GNR Flat Screen 15\"
Writer Combi - 52x32x52 CDRW + 16x DVD
Modem N/A - LAN 10/100 (Disabled)
Case Midi 300W ATX
Floppy 1.44MB 3.5\"
Keyboard A4TECH Wireless Keyboard
Mouse A4TECH Wireless Mouse
GNR Flat Screen LCD Monitor
97lt2959 is offline  
Old 09-09-2005, 01:28 PM   #13 (permalink)
Master Techie
 
Join Date: Jul 2004
Posts: 2,932
Default

How long do you wait? Sometimes if the OS is doing stuff at boot-up, it can hang for quite a bit before it sorts itself out.
__________________

-----------------------------------------------
Don\'t hate the player...Hate the game...
ShoobieRat is offline  
Old 09-09-2005, 01:30 PM   #14 (permalink)
True Techie
 
Join Date: Sep 2002
Posts: 169
Default

Errmm its set to bootup at 7.45am ive gotten up at 8.30am and its still like that or on lazy days 1pm...

Its a strange one....
__________________
Some System Specs:

Windows XP Service Pack 2
MXD 1600XB
CPU AMD Duron 1.6GHz
Memory 1.46GB DDR400 PC3200
HardDrive 40GB 7200rpm ATA133
Motherboard KM400 Chipset Skt A 333FSB
Graphics Card OnBoard 2D/3D Graphics
Sound Card OnBoard Sound
802.11b Wireless Network Card
Monitor GNR Flat Screen 15\"
Writer Combi - 52x32x52 CDRW + 16x DVD
Modem N/A - LAN 10/100 (Disabled)
Case Midi 300W ATX
Floppy 1.44MB 3.5\"
Keyboard A4TECH Wireless Keyboard
Mouse A4TECH Wireless Mouse
GNR Flat Screen LCD Monitor
97lt2959 is offline  
Old 09-10-2005, 02:16 AM   #15 (permalink)
Junior Techie
 
Join Date: Aug 2005
Posts: 46
Default

man just format install copy of window again its simple than to look for different stuffs
aniket is offline  
Old 09-10-2005, 03:28 AM   #16 (permalink)
True Techie
 
Join Date: Sep 2002
Posts: 169
Default

Ive reformated countless times and still get the same problem no matter what.

Its not the fingerprint DLL as I said earlier as it froze this morning without the dll being loaded.

Very puzzling!!
__________________
Some System Specs:

Windows XP Service Pack 2
MXD 1600XB
CPU AMD Duron 1.6GHz
Memory 1.46GB DDR400 PC3200
HardDrive 40GB 7200rpm ATA133
Motherboard KM400 Chipset Skt A 333FSB
Graphics Card OnBoard 2D/3D Graphics
Sound Card OnBoard Sound
802.11b Wireless Network Card
Monitor GNR Flat Screen 15\"
Writer Combi - 52x32x52 CDRW + 16x DVD
Modem N/A - LAN 10/100 (Disabled)
Case Midi 300W ATX
Floppy 1.44MB 3.5\"
Keyboard A4TECH Wireless Keyboard
Mouse A4TECH Wireless Mouse
GNR Flat Screen LCD Monitor
97lt2959 is offline  
Old 09-10-2005, 04:15 AM   #17 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 24
Default

what kind of hard drive? this has happened to me twice (two different reasons)

- one time my hard drive was slowly dying. this was back in 98, it was 2 years old. most everything was backed up..

- the second time (just a few months ago)... either spyware or a virus. i should have known, but i kept letting it slide.

good luck. i feel for ya...
heidi is offline  
Old 09-10-2005, 12:52 PM   #18 (permalink)
True Techie
 
Join Date: Sep 2002
Posts: 169
Default

Oh crap I hope its not the hard drive....

The hard drive is a 'maxtor 6E040L0' 40Gb

I'm pretty sure its not spyware because its checked everyday by the virus scanner and I check it pretty much every week for spyware using spybot and adaware.

Its driving me insane!!!
__________________
Some System Specs:

Windows XP Service Pack 2
MXD 1600XB
CPU AMD Duron 1.6GHz
Memory 1.46GB DDR400 PC3200
HardDrive 40GB 7200rpm ATA133
Motherboard KM400 Chipset Skt A 333FSB
Graphics Card OnBoard 2D/3D Graphics
Sound Card OnBoard Sound
802.11b Wireless Network Card
Monitor GNR Flat Screen 15\"
Writer Combi - 52x32x52 CDRW + 16x DVD
Modem N/A - LAN 10/100 (Disabled)
Case Midi 300W ATX
Floppy 1.44MB 3.5\"
Keyboard A4TECH Wireless Keyboard
Mouse A4TECH Wireless Mouse
GNR Flat Screen LCD Monitor
97lt2959 is offline  
Old 09-10-2005, 08:37 PM   #19 (permalink)
Master Techie
 
baronvongogo's Avatar
 
Join Date: May 2005
Location: United Kingdom, Warrington
Posts: 2,756
Default

yes it might be a hard drive failure, but normally you get early warning signs my 2nd pc is dying and takes 5 minutes or more to get into windows and games wont load. Try lending a hard drive of someone else and see how that goes. If that still crashes try chopping and changing pc parts.

Also check how hot your pc is running that has caused my 2nd pc to freeze alot running at 70 to 90c!
baronvongogo is offline  
Old 09-11-2005, 03:23 AM   #20 (permalink)
True Techie
 
Join Date: Sep 2002
Posts: 169
Default

Cheers for the help...

I downloaded powermax from the maxtor website to test the hard drive for failures / disk errors etc.

It passed all tests bar the lowe level write because I didnt want to loose any hard drive data.

Ill try booting off the usb drive for a day or so and see how that goes.

(Ooo just noticed you live in Cheshire...not far from me!!)
__________________

__________________
Some System Specs:

Windows XP Service Pack 2
MXD 1600XB
CPU AMD Duron 1.6GHz
Memory 1.46GB DDR400 PC3200
HardDrive 40GB 7200rpm ATA133
Motherboard KM400 Chipset Skt A 333FSB
Graphics Card OnBoard 2D/3D Graphics
Sound Card OnBoard Sound
802.11b Wireless Network Card
Monitor GNR Flat Screen 15\"
Writer Combi - 52x32x52 CDRW + 16x DVD
Modem N/A - LAN 10/100 (Disabled)
Case Midi 300W ATX
Floppy 1.44MB 3.5\"
Keyboard A4TECH Wireless Keyboard
Mouse A4TECH Wireless Mouse
GNR Flat Screen LCD Monitor
97lt2959 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.