XP Causing Problems With Limited Accounts - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-07-2005, 08:57 PM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 3
Send a message via AIM to richmonsoon
Default XP Causing Problems With Limited Accounts

I am running Windows XP Pro Version 2002 on my home computer.
It seems to be cuasing problems with the limited accounts on the computer.
When logged on to the computer using one of the limited accounts, for some reason, while typing, all programs that are running (IE, AIM and such) will close out all of the sudden, then the screen will refresh itself.
It does not cause my antivirus programs to close though.
This problem is only happening on the limited accounts and the guest account. The Administrator accounts have no problems of this type.
The system is not set to do memory dumps either.
(I had similar problems in the past when it was set for memory dumps)
I am 99% sure its not spyware, as I run Ad-Aware, Spybot, & Spysweeper just about everyday.
Does anyone have any idea what could be causing this problem ?
Any help would be greatly appreciated.
if you like you can email me at richmonsoon@gmail.com
__________________

richmonsoon is offline  
Old 03-07-2005, 09:02 PM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

If you make another limited account, will it do the same? Go to start, run, type msconfig, startup, click disable all but av/fw and reboot and see if the problems are still there.
__________________

__________________
Osiris is offline  
Old 03-08-2005, 07:11 PM   #3 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 3
Send a message via AIM to richmonsoon
Default

Quote:
Originally posted by Warez Monster
If you make another limited account, will it do the same? Go to start, run, type msconfig, startup, click disable all but av/fw and reboot and see if the problems are still there.
It does it on all limited accounts.
richmonsoon is offline  
Old 03-08-2005, 07:49 PM   #4 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

What SP are you running ?
__________________
brady is offline  
Old 03-08-2005, 08:46 PM   #5 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 3
Send a message via AIM to richmonsoon
Default

Quote:
Originally posted by bradybnmci
What SP are you running ?
I am running SP 2.
richmonsoon is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.