XP Admin Folder Access - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-16-2004, 04:54 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2004
Posts: 9
Default XP Admin Folder Access

I am the admin on my PC. I'm the only one who uses it. Anyone got any idea how I can access this "documents" folder that has appeared in my My Computer folder? I'm trying to figure out whats in it. Thanks-
__________________

woodworth is offline  
Old 07-16-2004, 05:22 PM   #2 (permalink)
Junior Techie
 
Join Date: May 2004
Posts: 85
Send a message via Yahoo to Aggdaddy
Default

Depends on the security permissions that are on that folder. SHow us those, then maybe we can give you more answers.
__________________

Aggdaddy is offline  
Old 07-16-2004, 05:32 PM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2004
Posts: 9
Default

Gonna have to help me on security permissions. Where am I suppose to be looking for these SP's? Thanks -
woodworth is offline  
Old 07-16-2004, 05:38 PM   #4 (permalink)
Junior Techie
 
Join Date: May 2004
Posts: 85
Send a message via Yahoo to Aggdaddy
Default

Ok, well normally you just right click on that folder that you want to access, then click properties. Look for a security tab, then click on it and give us a snap shot of that, just like you did earlier.
Aggdaddy is offline  
Old 07-16-2004, 05:41 PM   #5 (permalink)
Newb Techie
 
Join Date: Jul 2004
Posts: 9
Default

This is what I get when I pull up the properties-
Attached Images
File Type: jpg asd.jpg (58.1 KB, 14 views)
woodworth is offline  
Old 07-16-2004, 06:10 PM   #6 (permalink)
Junior Techie
 
Join Date: May 2004
Posts: 85
Send a message via Yahoo to Aggdaddy
Default

ok, what operating system are you using? That might not matter though. I think you have simple file sharing on. Disable it and see if you give us a snapshot of your Security settings on that folder.
Attached Images
File Type: jpg file2.jpg (62.8 KB, 13 views)
Aggdaddy is offline  
Old 07-16-2004, 06:57 PM   #7 (permalink)
Newb Techie
 
Join Date: Jul 2004
Posts: 9
Default

I'm on XP Home. I've been looking around for awhile and can't find it. Could someone please instruct me on how to go about disabling simple file-sharing. All the file sharing opitions are turned off in the properties tab. I don't know if that should do it or not.
woodworth is offline  
Old 07-16-2004, 10:32 PM   #8 (permalink)
Junior Techie
 
Join Date: May 2004
Posts: 85
Send a message via Yahoo to Aggdaddy
Default

Pull up your folder, then go to tools, then folder options. Then View.

That option should be all the way at the bottom if your hard drive is formatted as an NTFS partition.
__________________

Aggdaddy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.