xp on a 320gb hard disk stops working when sp2 is uninstalled - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 02-12-2006, 08:37 AM   #1 (permalink)
Newb Techie
Join Date: Feb 2006
Posts: 1
Default xp on a 320gb hard disk stops working when sp2 is uninstalled

hey, my computer was originally working alright, with windows xp pro installed on a 320gb hard disk (however without sp2, xp only supported hard disks upto 137gb or something, so i could only regain the other remaining space by creating another partition on it, but only after installing sp2 on it, which is what i did)...

but the problem arose when i uninstalled sp2 (through the add/remove programs menu, i only did that because one of my software was outdated and didnt support sp2, and i forgot the fact that my hdd was only "supported" on sp2), and from then i couldnt start my computer, and when i put the 320gb hdd on another computer which had sp2, it said that the hdd was not formatted (and looking at control panel->administrative tools->computer management->storage->disk management, it said that the partition in which xp was installed on (the 137gb one) was an empty partition, and the other partition which i used to regain the remaining space was unpartitioned)...

and using chkdsk on xp recovery console from the setup brings up a message like "chkdsk found unrecoverable errors"...

in any case i seemed to have lost all the data on my hdd, unless someone knows a way to recover anything??? any suggestions??? just a simple YES or NO on whether ANY data can be recovered in this situation??? cos thats all i wanna know at the moment... (with the possiblity to avoid formatting if possible) :/ please any help would be appreciated

secfan is offline  
Old 02-12-2006, 10:49 AM   #2 (permalink)
Techie Beyond Description
Osiris's Avatar
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris


you need to slipstream SP2 and never ever uninstall it, Ive told this a few times, some people swear it works and others it dont, as you can see, its not worth the new trouble you are now having.
Osiris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:47 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.