xp - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-09-2006, 11:11 AM   #11 (permalink)
Super Techie
 
Join Date: Mar 2006
Posts: 278
Default

OK i did that know when i right click on my computer and go into hardware then device manger i have yellow question marks on these device's i tried to fix them but it said cannot install this hardware here are the 5 things

Ethernet controller
multimedia audio controller
pci modem
sm bus controller
video controller vga compatible

the all have the yellow question marks on them
__________________

__________________
w
In certain extreme situations, the law is inadequate. In order to shame its inadequacy, it is necessary to act outside the law. To pursue... natural justice. This is not vengeance. Revenge is not a valid motive, it\'s an emotional response. No. Not vengeance. Punishment.
STEELERGLENN is offline  
Old 07-09-2006, 03:44 PM   #12 (permalink)
Ultra Techie
 
snypercore's Avatar
 
Join Date: Jan 2006
Posts: 738
Default

might have to go online and google your drivers for each device
__________________

__________________
snypercore is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.