Xcopy & Invalid Drive Specification - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-19-2007, 08:27 AM   #1 (permalink)
True Techie
 
Join Date: Nov 2003
Posts: 109
Default Xcopy & Invalid Drive Specification

I have a Batch file configured to save data to a file server on a dialy basis
I use xcopy with switches /s/y
I recently added a new user into the routine & copied & pasted a working line in the batch file then just changed the users name
Since then I've noticed the New Users name hasn't appeared on the File server, I watched the file run & the New User doesn't copy any files & reports
Invalid drive specification

Thanks for any help
__________________

philb101 is offline  
Old 03-19-2007, 08:43 AM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default Re: Xcopy & Invalid Drive Specification

Does this user have a shared drive? If so are the permissons set correctly?
__________________
Osiris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.