Word 2000 - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-28-2003, 12:01 AM   #11 (permalink)
Newb Techie
 
Join Date: Nov 2003
Posts: 6
Default

Last month. I moved from VA to FL and re-connected with comcast cable, it was shortly after being reestablished on the internet that I tried to use Word to open a document and realized I had a problem.
Dave
__________________

damarkle is offline  
Old 11-28-2003, 12:07 AM   #12 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 107
Default

i tried searching goolge for other articles on it but still nogo. over a month it would be unlikely to have a vaild system restore point but you could check and see. start. all programss. accessories. system tools system restore. if that doesnt work im out of ideas.... i would say if it were me after tring everything you have tired i would format and reinstall
__________________

__________________
~bhoney
bhoney is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.