won't boot - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-18-2007, 04:14 PM   #1 (permalink)
Monster Techie
 
Join Date: Mar 2006
Location: Texas
Posts: 1,164
Send a message via AIM to ThirdLeft152
Default won't boot

After it runs through the start-up and right before xp beings to load i get the error "Error loading operating system." From what i've read it could have something to do with my HDD being unreadable. has anyone had this problem before?
__________________

__________________

My gaming rig:
ASUS P6T | i7-920 D0 @ 4.0GHZ - 1.25v w/ H50
GTX 460/768MB (750/1500/2000) | 12GB Corsair DDR3-1600 @ (8-8-8-24)
2 x PS-100 32GB SSD Raid 0 | 4 x WD 750GB Raid 5 | Corsair 620HX
Asus 21.6" LCD (1080p) | LG 32" TV (1080p)
Logitech G15 | Logitech MX518 | Logitech MX1100 | Razer Mamba
Heatware | http://www.heatware.com/eval.php?id=59417
ThirdLeft152 is offline  
Old 11-18-2007, 04:45 PM   #2 (permalink)
Corrupt Techie
 
aetherh4cker's Avatar
 
Join Date: Sep 2005
Posts: 752
Default Re: won't boot

Does safe mode start up?

Did you change anything that could have broken it?
__________________

aetherh4cker is offline  
Old 11-18-2007, 04:51 PM   #3 (permalink)
Monster Techie
 
Join Date: Mar 2006
Location: Texas
Posts: 1,164
Send a message via AIM to ThirdLeft152
Default Re: won't boot

no it won't even get to the point where safe mode can be chosen. no i haven't done anything to it recently, i played HG:L last night, turned it off and when i went to turn it on this morning thats what i got. its recognized in BIOS though. i've tried to run Windows recovery on it, but chkdsk won't run it just says that the volume appears to contain one or more unrecoverable problems. i also went through the steps to reformat, and whenever i get to the part where i need to choose a partition it only shows one partition of 130GB, when its a 320GB HDD. right now i am running a HDD diagnostic on it, we will see what it returns. i've tried new sata cables, and new power cables. its spinning though so it didn't die.

doesn't look good though...
__________________

My gaming rig:
ASUS P6T | i7-920 D0 @ 4.0GHZ - 1.25v w/ H50
GTX 460/768MB (750/1500/2000) | 12GB Corsair DDR3-1600 @ (8-8-8-24)
2 x PS-100 32GB SSD Raid 0 | 4 x WD 750GB Raid 5 | Corsair 620HX
Asus 21.6" LCD (1080p) | LG 32" TV (1080p)
Logitech G15 | Logitech MX518 | Logitech MX1100 | Razer Mamba
Heatware | http://www.heatware.com/eval.php?id=59417
ThirdLeft152 is offline  
Old 11-18-2007, 04:58 PM   #4 (permalink)
Corrupt Techie
 
aetherh4cker's Avatar
 
Join Date: Sep 2005
Posts: 752
Default Re: won't boot

Hmm, you could try a Live Linux CD, and see if you can access your hard drive...
aetherh4cker is offline  
Old 11-18-2007, 06:56 PM   #5 (permalink)
Monster Techie
 
Join Date: Mar 2006
Location: Texas
Posts: 1,164
Send a message via AIM to ThirdLeft152
Default Re: won't boot

i tried knoppix and no luck :/

i dunno what else to do, i will format if the drive is alright i just hope i can get some files from it first.
__________________

My gaming rig:
ASUS P6T | i7-920 D0 @ 4.0GHZ - 1.25v w/ H50
GTX 460/768MB (750/1500/2000) | 12GB Corsair DDR3-1600 @ (8-8-8-24)
2 x PS-100 32GB SSD Raid 0 | 4 x WD 750GB Raid 5 | Corsair 620HX
Asus 21.6" LCD (1080p) | LG 32" TV (1080p)
Logitech G15 | Logitech MX518 | Logitech MX1100 | Razer Mamba
Heatware | http://www.heatware.com/eval.php?id=59417
ThirdLeft152 is offline  
Old 11-18-2007, 07:55 PM   #6 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: won't boot

Have you tried a repair install of XP? Have you tried to fix the boot by going into the Recovery Console and doing a fixboot and fixmbr?
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 11-18-2007, 08:03 PM   #7 (permalink)
 
Join Date: Nov 2006
Location: Illinois, USA
Posts: 2,363
Default Re: won't boot

Try Ubuntu, boot into liveCD and try accessing your hard drive. If it can't, use GParted to view the partition table and try formatting your partition. If none of that works, use Boot And Nuke or another similar utility to entirely wipe the boot sectors and partitions and everything.
__________________

CalcProgrammer1 is offline  
Old 11-18-2007, 11:28 PM   #8 (permalink)
Monster Techie
 
Join Date: Mar 2006
Location: Texas
Posts: 1,164
Send a message via AIM to ThirdLeft152
Default Re: won't boot

Quote:
Originally Posted by Makaveli213 View Post
Have you tried a repair install of XP? Have you tried to fix the boot by going into the Recovery Console and doing a fixboot and fixmbr?
yes i have tried but no luck. actually a little bit ago the error message i was getting stopped coming up, and now it just locks up right before it use to dispaly the error.

Quote:
Originally Posted by CalcProgrammer1 View Post
Try Ubuntu, boot into liveCD and try accessing your hard drive. If it can't, use GParted to view the partition table and try formatting your partition. If none of that works, use Boot And Nuke or another similar utility to entirely wipe the boot sectors and partitions and everything.
well first off there is a lot of stuff i'd like to pull off my drive, so im not gonna wipe it until i get that stuff. also i have access to a couple of disk wiping boxes, and some software so no worries there.
__________________

My gaming rig:
ASUS P6T | i7-920 D0 @ 4.0GHZ - 1.25v w/ H50
GTX 460/768MB (750/1500/2000) | 12GB Corsair DDR3-1600 @ (8-8-8-24)
2 x PS-100 32GB SSD Raid 0 | 4 x WD 750GB Raid 5 | Corsair 620HX
Asus 21.6" LCD (1080p) | LG 32" TV (1080p)
Logitech G15 | Logitech MX518 | Logitech MX1100 | Razer Mamba
Heatware | http://www.heatware.com/eval.php?id=59417
ThirdLeft152 is offline  
Old 11-18-2007, 11:37 PM   #9 (permalink)
Corrupt Techie
 
aetherh4cker's Avatar
 
Join Date: Sep 2005
Posts: 752
Default Re: won't boot

You're sounding more and more screwed as this topic goes on...
aetherh4cker is offline  
Old 11-18-2007, 11:56 PM   #10 (permalink)
Monster Techie
 
Join Date: Mar 2006
Location: Texas
Posts: 1,164
Send a message via AIM to ThirdLeft152
Default Re: won't boot

Quote:
Originally Posted by aetherh4cker View Post
You're sounding more and more screwed as this topic goes on...
i know thats the sad conclusion i might have come to.
__________________

__________________

My gaming rig:
ASUS P6T | i7-920 D0 @ 4.0GHZ - 1.25v w/ H50
GTX 460/768MB (750/1500/2000) | 12GB Corsair DDR3-1600 @ (8-8-8-24)
2 x PS-100 32GB SSD Raid 0 | 4 x WD 750GB Raid 5 | Corsair 620HX
Asus 21.6" LCD (1080p) | LG 32" TV (1080p)
Logitech G15 | Logitech MX518 | Logitech MX1100 | Razer Mamba
Heatware | http://www.heatware.com/eval.php?id=59417
ThirdLeft152 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
P5K Premium "Proper Boot Device/Insert Boot Media" s-patrol Hardware Repairs and Troubleshooting 3 12-02-2007 12:37 AM
Multiple boot J9Darkwing Linux and Open Source 4 11-18-2007 04:55 PM
Boot order question AceWriter System Upgrades 0 10-13-2007 12:29 PM
Windows boot nightmare. squirrellym Microsoft Windows and Software 3 10-06-2007 12:12 PM
How to boot from a boot disk? Ioanni Microsoft Windows and Software 6 05-07-2007 06:53 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.