WMP 11 Not Starting - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-22-2007, 03:27 AM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 27
Default WMP 11 Not Starting

Hi, I'm trying to use Windows Media Player 11 to connect with my Xbox 360 but I have a problem. When I try to start WMP 11 it does not start. It shows the hourglass for a second but just does nothing afterwards(no error message or anything). I have tried reinstalling about 5 times but no success.

Edit: I feel I should add that WMP 11 has worked on this computer before.
__________________

SmellyOne is offline  
Old 08-22-2007, 06:19 AM   #2 (permalink)
Graphic Designer
 
mssssee2's Avatar
 
Join Date: Apr 2007
Location: Thessaloniki, Greece
Posts: 506
Send a message via MSN to mssssee2 Send a message via Yahoo to mssssee2
Default Re: WMP 11 Not Starting

Have you trying running it when xbox 360 is disconnected, have you installed some specific drivers for xbxox360 at your pc? It definitely has to have some which need to be installed especially on XP, i think that Vista can install it by it self as it is last's year console and it's made by microsoft indeed.
__________________

__________________
Mike from Greece, 16

mssssee2 is offline  
Old 08-22-2007, 09:12 AM   #3 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 27
Default Re: WMP 11 Not Starting

Thanks for the response. However the xbox 360 is not the problem(i probably should not have mentioned the 360 for it is not linked to the problem and i probably caused some confusion). I cannot get wmp to even start up. Not in anyway.
SmellyOne is offline  
Old 08-22-2007, 09:17 AM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: WMP 11 Not Starting

What have you done to the PC as of late that could have caused this.

Have you scanned for Viruses, malware, spyware?

Have you tried to uninstall WMP and reinstall it?
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 08-22-2007, 09:28 AM   #5 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 27
Default Re: WMP 11 Not Starting

Quote:
Originally Posted by Makaveli213 View Post
What have you done to the PC as of late that could have caused this.

Have you scanned for Viruses, malware, spyware?

Have you tried to uninstall WMP and reinstall it?
I can't say what i did because I cannot think of anything. Yes i have scanned for viruses, malware. and spyware. Im clean.
SmellyOne is offline  
Old 08-22-2007, 10:20 AM   #6 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: WMP 11 Not Starting

What have you installed lately? What have you uninstalled? Any changes made that could have affected WMP like removing a portable player or virtualization being used by WMP?
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 08-22-2007, 07:35 PM   #7 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 27
Default Re: WMP 11 Not Starting

Quote:
Originally Posted by Makaveli213 View Post
What have you installed lately? What have you uninstalled? Any changes made that could have affected WMP like removing a portable player or virtualization being used by WMP?
Sorry, the reason I can't remember is because this is my backup pc. I haven't used it for about 7 months and I don't remember when it was that wmp stopped working.
__________________

SmellyOne is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gateway laptop not starting. Static_11 Hardware Repairs and Troubleshooting 6 08-10-2007 07:28 PM
omputer barely starting master353 Hardware Repairs and Troubleshooting 9 08-10-2007 03:55 PM
Ugh, I'm starting to HATE vista... c0rr0sive Microsoft Windows and Software 3 06-15-2007 07:52 PM
AMD Mobo and CPU combos starting at 70$ veg1992 Buy/Sell/Trade and Hot Deals 3 06-11-2007 12:26 AM
Starting Vista from SLEEP sammytheman Microsoft Windows and Software 5 04-19-2007 04:27 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.