Wireless not working? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-31-2007, 12:35 PM   #1 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 336
Default Wireless not working?

Ok, so i am at a friends house, and he has wireless setup, i can see the network, and it has 5 "bars" of signal, so its not a low signal problem or anything, but when i try to connect it wont let me on. When i click Diagnose the Problem (im running vista), it says the network is "hidden" and i cant connect, possibly the settings are different on this computer then they are on the computer running the wireless.

now what i dont understand is, according to another computer in the house which CAN connect to it (running XP), there is no authentication (just an open node /cry), and the SSID is NETGEAR. but when i try to connect to it with no authentication, it wont let me on...

any way to fix this? right now im on a network that shows up every now and again, but its very low signal.

My System Specs:
Compaq Presario C500T
1gb ram
1.4ghz dual core processor (Intel)
Windows Vista (i think home, im really not sure)
No mods made to the laptop, just a standard C500T, but when i bought it from HP, i checked all the highest upgrades they could do before shipping it out.

Any ideas? i will provide any other information necessary.
__________________

__________________


And above all else this, to thine own self be true.
-Shakespeare
Phate is offline  
Old 12-31-2007, 12:44 PM   #2 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: Wireless not working?

Most likely he has the router set to authenticate. My wireless at home wont let anyone connect unless i have added the mac address to the list of approved users.
__________________

__________________
Nothing to see here.
veedubfreak is offline  
Old 12-31-2007, 08:22 PM   #3 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 336
Default Re: Wireless not working?

Any way around this? i really want internet, but im not able to ask him to let me on the main computer to fiddle with his wireless, and he doesnt know how to do this.
__________________


And above all else this, to thine own self be true.
-Shakespeare
Phate is offline  
Old 12-31-2007, 09:59 PM   #4 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: Wireless not working?

The main computer should have software installed on it to access the router. This software is where he has to add the mac address. So most likely you are just SoL.
__________________
Nothing to see here.
veedubfreak is offline  
Old 01-01-2008, 02:05 AM   #5 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 336
Default Re: Wireless not working?

Ok, thanks very much for your help

for my info, how would i find my MAC address? would it be in the System pane? (Control Panel -> System)?
__________________


And above all else this, to thine own self be true.
-Shakespeare
Phate is offline  
Old 01-01-2008, 03:03 AM   #6 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: Wireless not working?

start > run > cmd
at the c prompt type ipconfig /all
this will give you the mac address of both the wired nic and wireless nic.
__________________
Nothing to see here.
veedubfreak is offline  
Old 01-02-2008, 10:18 PM   #7 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 336
Default Re: Wireless not working?

Ok, so im on the computer that supposedly is running the wireless, but i cant find where to look at the config... in Network Connections i just see Local Area Connection and Internet Connection, neither of which allow me to edit this wireless network... infact i dont see any wireless networks. where can i find this?
__________________

__________________


And above all else this, to thine own self be true.
-Shakespeare
Phate is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Everything Wireless has Disappeared kalbifornia Computer Networking and Internet Hardware 3 11-21-2007 10:28 PM
Wireless not working when laptop is plugged in ZeroShade Laptops and Notebooks 3 10-08-2007 11:08 AM
Wireless card not working. gossamer Hardware Repairs and Troubleshooting 1 08-14-2007 02:48 AM
Wireless network and a repeater...not working. Anthongy817 Computer Networking and Internet Hardware 1 06-08-2007 12:07 AM
Wireless connection was working, now it will NOT connect! LightingBird Computer Networking and Internet Hardware 1 05-27-2007 10:34 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.