winXP issues... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 06-18-2003, 03:19 PM   #1 (permalink)
Newb Techie
Join Date: Jun 2003
Posts: 5
Default winXP issues...

i just installed winXP Pro. i have following config:

Nforce 2 motherboard
AMD Athlon 2400+ Xp CPU
primary master: HDD--western digital 20 Gig
primary slave: second HDD, fujitsu 19.8 Gig (is still FAT32, :-(
secondary master: Pioneer DVD-ROM drive
secondary slave: SONY CD-RW drive.

After POST boot-up, all four drives r recognized as IDE drives, but for some reason, after XP loads, the second (slave/FAT) drive does not show up anywhere.
as an XP newbie, i'd appreciate any guidance on how to access the second HDD, since it contains all my data, music, pictures, home movies, etc.


crazyhorse is offline  
Old 06-18-2003, 05:25 PM   #2 (permalink)
Newb Techie
Join Date: Jun 2003
Posts: 5

thx for the response microbell. haven't heard from any of my techie pals yet. i will post this and wait for yr response to chk if i have set my BIOS ide detect to auto: which menu would that be in: Advanced BIOS Settings?
the MB is a CHAINTECH SUMMIT 7niF2. yes, i did chk jumpers--it was the same on my old config running win2Kpro (both master and slave r from old config. since primary slave had all data, i formatted primary master and installed XP). it ran fine on win2K, until all of sudden, one day my add/remove programs window lost all visual data... and it got screwed.
so i got a new rig and OS. but now, F: is missing :-(

FYI, the missing HDD is a fujitsu MPG320AT. i chkd their support page and acc. to them, this guy has been discontinued "due to a problem with a chip manufactured by a sub-supplier. The chip in question was packaged using a plastic compound containing inorganic, phosphorus flame retardant."

anyways, here's what i think is the best way out for me (pls correct me/guide me if i am wrong): take the HDD to a friend's place with a HUGE disk (since the data is only abt 19 Gigs), copy the mofo on to there, buy a new HDD--any suggestions welcome--and copy the data back. anything else (with the situation i have at home), i.e. accessing it thru winXP seems fraught with the possibility of losing all the data on the fujitsu HDD. pls advise.

best rgds.

crazyhorse is offline  
Old 06-20-2003, 01:06 PM   #3 (permalink)
True Techie
Join Date: May 2003
Posts: 153

Hmmmm, jumpers are correct (I assume you set HD1 Master w/ slave present)...double check connections, um yea maybe the settings will be in advanced BIOS settings.... sry i cant help u furthur (check hardware settings in my computer and see if anything shows up there) hurry microbell we need you
darthparth is offline  
Old 06-20-2003, 01:51 PM   #4 (permalink)
Ultra Techie
Join Date: Mar 2003
Posts: 500

Couple thoughts here,,

check the bios and make sure that the HDD detection is set to AUTO,,,

Plus, Have you tried mixing the combinations that you have on the IDE cables,, HDD with CD,, HDD with CD-R,,

You could also check the PC with TWO of the DRIVES out,, reboot ,, let it recognize and boot with only two drives, and then power off add the second pair again, and reboot,, see if they remain then,,

more,, i dont believe that FAT16 is supported in XP,, if you are able to recognize the drives at some point,, FORMAT the drives to at least FAT32,, XP and NT will see this drive,,

I would also check to see if MULTIPLE JUMPER combinations are needed on the drives to set correctly,, I know that fujitsu is notorious for that ****e!

keep fiddlin' it will work (fingers crossed)
Crash Abbott

\"You\'re the Disease, and I\'m the Cure!\"
CrashAbbott is offline  
Old 06-20-2003, 03:02 PM   #5 (permalink)
Newb Techie
Join Date: Jun 2003
Posts: 5

thx for all the advice. i will try playing around with the optical disk/HDD combination on the 2 IDE channels and see if it works.

brst rgds,
crazyhorse is offline  
Old 06-20-2003, 08:36 PM   #6 (permalink)
Newb Techie
Join Date: Jun 2003
Posts: 5

thx for all the help--appreciate it. am using Runtime's getdataback for FAT to recover data from the fujitsu onto my primary master hard drive and then burning them out, cos my buddy's is traveling and i can't wait. have recovered abt 5 gigs so far. most of the write-offs sem to be mp3s, so no loss!!

best rgds,

crazyhorse is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:45 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.