winows xp problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-01-2004, 10:29 PM   #1 (permalink)
True Techie
 
Join Date: Dec 2003
Posts: 204
Exclamation winows xp problem

I have this windows xp home edition computer which was giving following two messages at startup
>> Login User Interface DLL msgina.dll failed to load
>> winlogin.exe entry point not found
I was getting these right after the windows xp screen..i did the following
>>renamed the following files to .old ( by booting through rec console)
winlogon.exe, msgina.dll, shell32.dll and shlwapi.dll
>>then i extracted same files to the windows\system32 folder

Now the computer reboots on reaching the windows xp screen and keeps looping (rebooting itself)
Any suggestions apart from reinstalling the os
__________________

__________________
One disk to rule them all,
One disk to bind them,
One disk to hold the files
And in the darkness grind \'em.
maverick_teck is offline  
Old 01-02-2004, 06:22 PM   #2 (permalink)
True Techie
 
Join Date: Dec 2003
Posts: 204
Default

does no one have any solutions or suggestions for this?
__________________

__________________
One disk to rule them all,
One disk to bind them,
One disk to hold the files
And in the darkness grind \'em.
maverick_teck is offline  
Old 01-02-2004, 09:07 PM   #3 (permalink)
Ultra Techie
 
Join Date: Oct 2003
Posts: 620
Default

I would do an XP repair, since it seems to me that some files are either corrupt or missing at startup.
__________________

CPU - P4 2.4C, 800FSB W/HT - CONSERVATIVELY OC\'ED
MOBO - GIGABYTE GA-8KNXP 2.0 875P CHIPSET/DUAL BIOS VER. FE
RAM - 1GB (2X512) OCZ PC3200 REV 2, 400MHZ 2-3-3 6
VID CARD - ASUS RADEON 9600XT 128MB W/VIVO
FLOPPY - SAMSUNG 1.44M
HDD - MAXTOR 120GB 7200RPM ATA133 EIDE W/8MB BUFFER
DVD - LG GDR8162B 16X IDE DVD ROM
PSU - ENERMAX EG465P-VE FC 460 WATT
VANTEC VP4-C7040 AEROFLOW HS/FAN
5 X VANTEC STEALTH 80MM CASE FANS
Bleep is offline  
Old 01-03-2004, 02:57 PM   #4 (permalink)
True Techie
 
Join Date: Dec 2003
Posts: 204
Default

Thanks for the suggestions guys but i had to reinstall the os after all
__________________
One disk to rule them all,
One disk to bind them,
One disk to hold the files
And in the darkness grind \'em.
maverick_teck is offline  
Old 01-03-2004, 11:49 PM   #5 (permalink)
Newb Techie
 
Join Date: Nov 2003
Posts: 34
Default

I had the same problem wit XP and also once with win 2k.
Win 2k was easy to fix. But with XP I had to reinstall.
pete is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.