windows XP wont start up normally... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-01-2006, 01:26 PM   #1 (permalink)
Ultra Techie
 
boomstick666's Avatar
 
Join Date: Nov 2005
Posts: 743
Default windows XP wont start up normally...

ok i have an another issue...im having this problem for about a month. when i start up my comp and at the windows XP logo w/ the blue bar rolling, its just stops there. the windows XP logo and blue bar just keep going....and goin....not starting up. so i always have to force quit the comp by pressing power button, then when it start up it asks me to choose "start up normaly" or "safe mode" or "start up windows at last working configuration". and i have to choose "start up windows at last working configuration" to start up my comp everytime. and i cant figure out why it wont start up normally...i checked all viruses and its fine. and i checked boot priority in BIOS. and it set to system HD. please help if u know whats causing this.... or if u know how i can find out whats causing this problem, please let me know. thx.
__________________

__________________
i5 2500K @ 4.8GHz 1.384v - AsRock P67 Extreme4 B3 BIOS 1.90
G.Skill Ripjaws X DDR3 PC12800 2x4GB @ 1866 9-10-9-28 1T 1.590v
EVGA GTX 570HD SC 930/1950 1.100v
Crucial M4 SSD 128GB - OCZ 700W PSU (4x18A) - Noctua NH-D14 (BM120mm x Noctua140mm)
Corsair 600T SE White - Windows 7 Ultimate 64Bit SP1 - Mitsubishi DiamondPro2070sb (CRT!)

3DMark11 P7089 | 3DMark Vantage P26383
boomstick666 is offline  
Old 03-01-2006, 01:50 PM   #2 (permalink)
Ultra Techie
 
snypercore's Avatar
 
Join Date: Jan 2006
Posts: 738
Default

i ahd this and the computer technichian (this was my mums PC bought from PCworld) came as part of our 1 year garuntee and he said the HDD was broke and had to be replaced...i had exactly the same symptoms.
__________________

__________________
snypercore is offline  
Old 03-01-2006, 01:57 PM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 5
Default

try a windows repair/reformat
IceW0lf is offline  
Old 03-01-2006, 04:04 PM   #4 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

http://www.webtree.ca/windowsxp/repa...sting%20Setup:
__________________
Osiris is offline  
Old 03-01-2006, 05:10 PM   #5 (permalink)
Ultra Techie
 
boomstick666's Avatar
 
Join Date: Nov 2005
Posts: 743
Default

Quote:
Originally posted by Warez Monster
http://www.webtree.ca/windowsxp/repa...sting%20Setup:
The system cannot find the file specified.
__________________
i5 2500K @ 4.8GHz 1.384v - AsRock P67 Extreme4 B3 BIOS 1.90
G.Skill Ripjaws X DDR3 PC12800 2x4GB @ 1866 9-10-9-28 1T 1.590v
EVGA GTX 570HD SC 930/1950 1.100v
Crucial M4 SSD 128GB - OCZ 700W PSU (4x18A) - Noctua NH-D14 (BM120mm x Noctua140mm)
Corsair 600T SE White - Windows 7 Ultimate 64Bit SP1 - Mitsubishi DiamondPro2070sb (CRT!)

3DMark11 P7089 | 3DMark Vantage P26383
boomstick666 is offline  
Old 03-02-2006, 02:26 AM   #6 (permalink)
Banned
 
Join Date: Jul 2004
Posts: 808
Default

http://www.webtree.ca/windowsxp/repair_xp.htm
__________________

derrmc is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.