Windows XP wont load , stuck on logon screen - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 02-26-2007, 05:38 PM   #1 (permalink)
Newb Techie
Join Date: Feb 2007
Posts: 5
Default Windows XP wont load , stuck on logon screen

Recently my pc stopped loading into windows.
It would get past the windows xp black loading screen , the one with the bar.. and then it would go onto the next screen which has the windows xp logo and a light blue background. It would then stay there and not get to the desktop screen.

I have tried everything, using the recovery console via my windows xp OS cd , which says " The volume appears to contain one or more unrecoverable problems ".

I have installed winxp os on a seperate hard drive (g and when browsing via the new windows i see that the old operating system install (c and all the other data is still on my raid array. I can transfer the data off it onto my new hard drive (g.
I also have ran scan disk on (c, then defragmentor (as it was very fragmented) and then scan disk again.
However it still does not get past that blue windows login screen.

I have so many things set up on my original raid array windows install, so many things installed and downloaded i loath to format it all and put it all back on again.

Could someone give me some advice on how to get this working again, as i really have tried as much as i can.

Athlon 64 x2 4200
Asus a8n motherboard
2gb ram
2x 80gb raid array stripe 0 ( my original install of win xp c: )
1x 320 gb hard drive ( new win xp install, which works g: )
1x 200gb hard drive
geforce 6800 gt pci express
neopower 480w psu

alexredhed is offline  
Old 02-27-2007, 10:06 AM   #2 (permalink)
Newb Techie
Join Date: Feb 2007
Posts: 5

Can someone help me please?

I didnt mention earlier but it gets stuck on that light blue windows xp screen if i try to boot up in any other mode.. like safe mode for example, just gets stuck there exactly the same.

Anyone know what it has ended up this way, or what i can do to fix it?

i keep checking my post and can add any more details if nessesary.


alexredhed is offline  
Old 02-27-2007, 02:10 PM   #3 (permalink)
True Techie
fixal0t's Avatar
Join Date: Oct 2006
Posts: 246

Have you tried the 'last known good' option?
Case:NZXT Trinity Silver PSU:Apevia Aspire 500W UV Green Motherboard:Asus A8N-SLI CPU:AMD Athlon 64 3500 CPU Cooler:Zalman CNPS7700-Cu Video:2x eVga nVidia GeForce 6800XT (256MB DDR) RAM:2Gig (4x512 Corsair TwinX dual channel) HDD:160Gig Seagate Barracuda SATA, 200Gig Maxtor SATA III CD/DVD:LG DVD ROM, NEC 16XDVD+-RW
(\__/) This is Bunny. Put him in your
(='.'=) signature and help him on his way
(")_(") to world domination
fixal0t is offline  
Old 02-27-2007, 02:12 PM   #4 (permalink)
Newb Techie
Join Date: Feb 2007
Posts: 5

yeah i tried that option too, still gets stucks on that blue windows xp screen.
alexredhed is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:26 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.