Windows XP won't boot - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-23-2005, 12:56 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 3
Send a message via Yahoo to batpoomonkey
Unhappy Windows XP won't boot

Hi Guys

I have a major problem and I really don't know what to do. I was installing a fresh copy of windows xp on my laptop, and once it had formatted the hard-drive and started the installation the laptop cut out.

Now, as a result, when I turn the laptop on nothing happens at all. It doesn't boot from disk or CD and nothing comes on the screen.

Is there a way to solve this by installing BIOS or something or have is it completely knackered?

Any help will be appreciated

Thanks
__________________

batpoomonkey is offline  
Old 09-23-2005, 01:51 PM   #2 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default

can you hear the HD spin up or anthing? do you see anything on screen? can you smell anything like burned rubber? do the lights come on when you power it up?
__________________

Inaris is offline  
Old 09-24-2005, 07:53 AM   #3 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 3
Send a message via Yahoo to batpoomonkey
Default

When I press the power button the lights come on for the HD and power, then the cd drive spins and the lights on that flash. Sometimes you hear the hard-drive spin, but others it seems to do nothing. As for the screen, it seems to go light, then dark, then light over and over, but no characters on screen.
batpoomonkey is offline  
Old 09-26-2005, 01:28 PM   #4 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default

there isnt a chance you have another laptop around do you?
of the same company?

Do you have a VGA port on the back?
Inaris is offline  
Old 09-29-2005, 06:43 AM   #5 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 3
Send a message via Yahoo to batpoomonkey
Default

I don't have another laptop no. There is a VGA port on the back. I connected it to a monitor to see if it was just the monitor that was faulty, but when attached to a monitor, the screen goes off for about 5 secs, then comes on for about 3secs, with a - flashing in the top left hand corner.

Thanks for your thoughts
batpoomonkey is offline  
Old 09-29-2005, 02:38 PM   #6 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default

I'm thinking your machine is going... I would suggest (if you not comfortable with doing it your self) take it into a repair shop and have them look at it. If your ok with doing it, remove the keyboard, and look for burn marks and smell the board for burned silicon. Also, check your memory, and CPU for burn. Good luck...
__________________

Inaris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.