Windows XP Waits 10 Minutes to Connect Network - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-25-2003, 12:27 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2003
Posts: 2
Default Windows XP Waits 10 Minutes to Connect Network

I have a windows xp networking problem. In our university campus we
use TCP/IP protocol and static ip adresses to connect university
network and internet. For 6-7 months, our computer (windows xp) can
not connect to the network for 10 minutes after booting or rebooting
the computer. After starting windows we have to wait 10 minutes to
access network. There is no problem in any other operating systems
(Windows 2000, Windows 2003, Linux etc.) We have this problem only
with Windows XP. The computer is connected directly to a switch and a
gateway device assigns ip to it.

I made a test and see, any other computer can ping me in this 10
minute but I can not ping them in this period.

I tried different computers but it did not solve the problem. I
installed netbeui protocol but it did not work too. I tried both half
and full duplex transmission modes and they did not make a solution.

How can I resolve this problem?
__________________

evrenyeni is offline  
Old 09-25-2003, 02:52 PM   #2 (permalink)
HONK if you route packets
 
mikesgroovin's Avatar
 
Join Date: Sep 2003
Location: MD
Posts: 4,715
Default

In the beginning of your post, you stated that the XP machine is given a static address. Later, you addressed that it is assigned by a gateway/router. Which is it?
Also, unless your network requires it for name resolution, I would recommend getting rid of NetBEUI. If you are primarily communicating via TCP/IP then NetBEUI would only prolong the communication process.
Is this happening for more than 1 XP machine?
From your detail, it doesn't sound like hardware, however to be sure, within this 10 minute period, try pinging your loopback address (127.0.0.1).

Mike
__________________

mikesgroovin is offline  
Old 10-09-2003, 10:29 PM   #3 (permalink)
Super Techie
 
Join Date: May 2003
Posts: 469
Default

ping yourself, ping your gateway, ping past your gateway?
__________________
Death has a thousand doors, let's see which one our victim chose.

"There's one thing that you learn on this job, is that human beings are capable of anything"

If you chase two rabbits, you lose them both

You say tomato... I say cause of death
For sale/trade
http://www.techist.com/pc/f40/fully-...r-fs-t-139695/
microsoftne is offline  
Old 10-14-2003, 01:00 PM   #4 (permalink)
Ultra Techie
 
Join Date: Mar 2003
Posts: 500
Default

Check these out,, I have had this issue with a remote location over fibre on a switch, 10-13 minute logons,,

The FIRST thing to check Is the PC has Valid DNS server in its Connection Properties (Under TCP/IP) and the correct DNS suffix. You might want to try Adding Your Domain Controllers IP address in as the secondary DNS server.

*****Slow Network Operation*****
Ensure You have Service Pack 1 Which fixed a bug for slow network browsing seehttp://www.nwfusion.com/news/2003/0424micropulls.html

By default Windows XP searches for Network Shares and Printers to disable this follow this advicehttp://is-it-true.org/nt/xp/atips/atips23.shtml

If your connecting to a W2K Server it will autodiconnect Idle LAN connections after 15 Mins to disable this follow this for advicehttp://www.winguides.com/registry/display.php/194/

The problem might be n the local machine Speed up XP by disabling indexing http://www.activewin.com/winxp/tips/basic/21.shtmlSlow copying Files from XP in a Domain Enviroment? Seehttp://support.microsoft.com/default.aspx?scid=kb;en-us;321169

Slow logon to domain in XP Prohttp://www.windowsxpatoz.com/cgi-bin/performance/index.cgi?answer=1036283899&id=1036282433
__________________
Crash Abbott
MCSE, MCP+I, A+

\"You\'re the Disease, and I\'m the Cure!\"
CrashAbbott is offline  
Old 10-14-2003, 01:29 PM   #5 (permalink)
Ultra Techie
 
Join Date: Mar 2003
Posts: 500
Default

Hmmm,, few other things to mind,,

Click on network places, properties, then click on local area connection, properties, then click on internet protocol (TCP/IP), properties, and make sure that "obtain DNS server address automatically" is checked. If it is, uncheck it by clicking on "use the following DNS address" and then recheck "obtain DNS address automatically" click ok. That's what fixed mine once . Also check your event viewer for any errors, sometimes you will see an error there, telling you what XP was doing at the time of slow boot. Hope this helps.

I found this link: http://support.microsoft.com/default...b;en-us;322097

I found the above link inside another link that had more tips: http://www.experts-exchange.com/Oper..._20618533.html

cheers
__________________
Crash Abbott
MCSE, MCP+I, A+

\"You\'re the Disease, and I\'m the Cure!\"
CrashAbbott is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.