Windows XP theme won't load... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-20-2006, 11:23 AM   #1 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 125
Send a message via AIM to tommy8748
Default Windows XP theme won't load...

I started up my computer today only to come to the windows classic theme and not my original win xp theme. I have no clue as to what happened, can anybody help?

I tried configuring it in Control Panel but the Win XP theme turns to Classic again.
__________________

__________________
Asrock 939 Dual-SATA2
AMD 3700+ @ 2.8GHz
1GB Corasair PC3200
ATI RADEON X1800GTO2
340GB HD
LOGYSIS 550W PSU
Antec Super Lanboy case
tommy8748 is offline  
Old 08-20-2006, 11:28 AM   #2 (permalink)
Law
Wizard Techie
 
Law's Avatar
 
Join Date: Aug 2005
Location: the data closet
Posts: 4,200
Default

Right click on "My Computer", select Properties. Go to the Advance tab, under the Performance section, select "Settings..." At the Visual Effect tab, check "Adjust for best appearance" or mark all the checklist in custom.
__________________

__________________

Law is offline  
Old 08-20-2006, 01:32 PM   #3 (permalink)
True Techie
 
Spork 2.0's Avatar
 
Join Date: Sep 2005
Posts: 219
Default

If you ever have trouble with any installed themes down the road check in the C:\WINDOWS\Resources\Themes directory, I had a lot of trouble with that when I was trying to uninstall a bunch of themes added by some Themes utility I had a while back.
Spork 2.0 is offline  
Old 08-20-2006, 01:32 PM   #4 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 125
Send a message via AIM to tommy8748
Default

Quote:
Originally posted by Law
Right click on "My Computer", select Properties. Go to the Advance tab, under the Performance section, select "Settings..." At the Visual Effect tab, check "Adjust for best appearance" or mark all the checklist in custom.
Still nothing.
__________________
Asrock 939 Dual-SATA2
AMD 3700+ @ 2.8GHz
1GB Corasair PC3200
ATI RADEON X1800GTO2
340GB HD
LOGYSIS 550W PSU
Antec Super Lanboy case
tommy8748 is offline  
Old 08-20-2006, 01:34 PM   #5 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 125
Send a message via AIM to tommy8748
Default

Quote:
Originally posted by Spork 2.0
If you ever have trouble with any installed themes down the road check in the C:\WINDOWS\Resources\Themes directory, I had a lot of trouble with that when I was trying to uninstall a bunch of themes added by some Themes utility I had a while back.
Where can I get the Windows XP theme to put in that folder?
__________________
Asrock 939 Dual-SATA2
AMD 3700+ @ 2.8GHz
1GB Corasair PC3200
ATI RADEON X1800GTO2
340GB HD
LOGYSIS 550W PSU
Antec Super Lanboy case
tommy8748 is offline  
Old 08-20-2006, 01:34 PM   #6 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

Repair Windows XP.
talldude123 is offline  
Old 08-20-2006, 01:35 PM   #7 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 125
Send a message via AIM to tommy8748
Default

Quote:
Originally posted by talldude123
Repair Windows XP.
How? Reinstall?
__________________
Asrock 939 Dual-SATA2
AMD 3700+ @ 2.8GHz
1GB Corasair PC3200
ATI RADEON X1800GTO2
340GB HD
LOGYSIS 550W PSU
Antec Super Lanboy case
tommy8748 is offline  
Old 08-20-2006, 02:53 PM   #8 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

since you didnt state what XP version you had here is

HOME:
http://www.windowsxphome.windowsrein...exfullpage.htm

PRO:
http://www.windowsxpprofessional.win...exfullpage.htm
__________________

AIM = jcortestechhelp
jcortes is offline  
Old 08-21-2006, 04:09 PM   #9 (permalink)
Ultra Techie
 
King X13's Avatar
 
Join Date: Jun 2006
Posts: 987
Send a message via AIM to King X13
Default

how come nobody suggested the obvious, im dissapointed in you law lol im just kidding. the first thing i would say is to right click on my computer go to manage then click on services and applications and then click on services. scroll all the way down and you will see a service called themes. then look at the status colum and it will say if its started or stoped. if that service is stoped you will get a 98 look on windows xp. just right click and start and xp theme will appear.
__________________
[SIGPIC][/SIGPIC]
King X13 is offline  
Old 08-21-2006, 04:15 PM   #10 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

Quote:
Originally posted by King X13
how come nobody suggested the obvious, im dissapointed in you law lol im just kidding. the first thing i would say is to right click on my computer go to manage then click on services and applications and then click on services. scroll all the way down and you will see a service called themes. then look at the status colum and it will say if its started or stoped. if that service is stoped you will get a 98 look on windows xp. just right click and start and xp theme will appear.
to be honest i didnt even read the post hahaha all i read was the title and the last post which was "how to reinstall" so i posted those links i suggest checking that service though good catch king.
__________________

__________________

AIM = jcortestechhelp
jcortes is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.