windows xp start up blue screen - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-25-2006, 09:10 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 6
Send a message via Yahoo to obay
Unhappy windows xp start up blue screen

I reformatted and reinstalled Windows XP. But a blue screen appears during start up I received this error:

A problem has been encountered and Windows has been shut down to prevent damage to your computer.

If this is the first time you have seen this stop error screen, restart your computer. If this screen appears again, follow these steps:

Check for viruses on your computer. Remove any newly installed hard drives or hard drive controllers. Check your hard drive to make sure it is properly configured and terminated. Run CHKDSK /F to check for hard drive corruption and then restart your computer.


This error appears when: i boot the computer, the processor speed, detection of drives, memory etc appear, then it says "Verifying DMI Pool Data" (all of this is usual). after this, windows xp logo is supposed to show, that it's being loaded. instead i get the error above. another thing i noticed is that now, "verifying DMI pool data" takes around 1 or 2 seconds longer than usual.

My HDD is ok since i installed windows on it (worked fine) on another PC. When i put back the HDD on my PC, got the same error. IDE cables are ok. Could it be motherboard (God forbid)? or memory? Any suggestions? Anything i can do to pinpoint what's really the problem? A friend mentioned on using diagnostic tools.. what are those?

Sorry i'm not good with hardware. Thanks for your concern.
__________________

obay is offline  
Old 07-25-2006, 09:31 PM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Q. During bootup my computer hangs at "Verifying DMI pool data." What is it and how do I fix it?

A. DMI or DesktopManagement Interface (pdf) is a layer of abstraction between system components and the software that manages them. The System Management BIOS (SMBIOS) is an extension of the Basic Input Output System (BIOS) that formulates and delivers this information to the operating system. The pool data is the information. In short, when the BIOS is "Verifying DMI pool data" it is verifying the table of data it sends to the operating system (Windows, etc.). If it isn't sucessful, it should return an error. Wait a reasonable period of time for it to finish. It may make take some time or it may be stuck. Possible fixes:

1. If you changed the hardware just before this problem occurred (e.g., installed a new hard disk drive), unchange it.

2. If you installed a new hard disk drive, set the motherboard CMOS Setup to Auto for the drive type. You may have to disconnect the drive first.

3. Enable "Reset Configuration Data" (may be "Force Update ESCD" in some CMOS Setuups) in the motherboard CMOS Setup PNP/PCI configuration. (Rebooting will automatically disabled it after it has done its thing.)

4. The CMOS may be corrupted. Clear it.

5. Disconnect all drives not required to boot the computer. If this fixes it, reconnect one at time.

6. The floppy drive may be bad or not connected properly.

7. Reseat all expansion boards.

8. Pull all boards not required to boot the computer.
__________________

__________________
Osiris is offline  
Old 07-25-2006, 09:49 PM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 6
Send a message via Yahoo to obay
Default

Thanks for your reply! I have not installed anything (HW or SW), i just reinstalled windows. i'll try the things u suggested, thanks. How do i go about doing number 4?
obay is offline  
Old 07-25-2006, 10:12 PM   #4 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

open the case up and look for a silver battery like you see below:



take it out for a few minutes which will give it time to clear since the capaciters still hold a charge, then pop it back in
__________________
Osiris is offline  
Old 07-25-2006, 10:18 PM   #5 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 6
Send a message via Yahoo to obay
Default

okay thanks! big help! i'll try that tonight when i get home.
obay is offline  
Old 07-25-2006, 11:10 PM   #6 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

Quote:
Originally posted by Warez Monster
open the case up and look for a silver battery like you see below:



take it out for a few minutes which will give it time to clear since the capaciters still hold a charge, then pop it back in
pressing holding the power button for a few second with the battery and plug out will discharge the capacitor quicker
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 07-28-2006, 09:51 AM   #7 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 6
Send a message via Yahoo to obay
Default thanks!!!

thanks for all the help!!! i've reinstalled windows now!!! =) thanks!!
obay is offline  
Old 07-28-2006, 09:54 AM   #8 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

so is the problem gone?
__________________
Osiris is offline  
Old 07-28-2006, 10:22 AM   #9 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 6
Send a message via Yahoo to obay
Default yup

yes, i did what u said about the small battery then i reinstalled windows xp. and now works fine!! thanks again!! =)
obay is offline  
Old 07-28-2006, 10:30 AM   #10 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Talking

Cool.
__________________

__________________
Osiris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.