Windows XP start-up... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-23-2005, 09:56 PM   #1 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 56
Red face Windows XP start-up...

For some stupid reason..i dont no wht...but everytime i turn my computer on....it will boot fine...but then when it gets the the main screen...lik the log on thing....it will sit there and say Windows Starting Up... and i think its totaly stupid...it will sit and sit...and then say welcome and be on its merry way...i hate the lag time... it takes me lik 3 minutes to boot up my machine... its so stupid...any ideas... and i tried lik Bootvis and stuff to try for a faster boot...and still nothing... so plez help.... i want a fast Windows XP Pro machine...not some junk... thanx
__________________

coolboy696 is offline  
Old 04-23-2005, 10:06 PM   #2 (permalink)
True Techie
 
Join Date: Jan 2005
Posts: 222
Send a message via AIM to Alex4R Send a message via Yahoo to Alex4R
Default

Have you played around with the startup items in Start>Run>MSConfig? If not try disabling everything but your firewall/anti-virus and the programs you want to open.
__________________

Alex4R is offline  
Old 04-23-2005, 10:49 PM   #3 (permalink)
Ultra Techie
 
Join Date: Apr 2005
Posts: 720
Default

Try typing it so we can read it properly .............okay............can ...........you.............do..............that?
SkyHi is offline  
Old 04-23-2005, 11:15 PM   #4 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

What the hell is wrong with you tonight skyhi?
__________________
Osiris is offline  
Old 04-24-2005, 03:49 AM   #5 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

he must be ski high
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 04-24-2005, 05:50 AM   #6 (permalink)
Super Techie
 
Join Date: Apr 2005
Location: Peterborough, Ont.
Posts: 404
Default

So your software is totally functional?. Under xp pro you should have about 45 processes or so under task manager, 3 mins sounds right, it takes a few to start, I must be reading that wrong. If you have an active connection, your op and posibly other programs will connect or check for updates, this will slow your system, if you notice trouble running other software, then your cpu is probably working beyond its capacity, of course. if its solely software related, check for new drivers, specifically video and monitor.
yosa is offline  
Old 06-02-2005, 11:29 PM   #7 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 56
Default

well actual...the time im talking about...is the welcome screen...and it sits and says Windows is Starting Up... then it says welcome.. and then it loads windows...
coolboy696 is offline  
Old 06-04-2005, 12:10 PM   #8 (permalink)
Newb Techie
 
Join Date: May 2005
Posts: 5
Default

Slow loading of OS could also mean time for a defrag. you could check if thats the problem.
ramjam is offline  
Old 06-04-2005, 03:22 PM   #9 (permalink)
Junior Techie
 
Join Date: Apr 2005
Posts: 89
Default Re: Windows XP start-up...

Quote:
Originally posted by coolboy696
For some stupid reason..i dont no wht...but everytime i turn my computer on....it will boot fine...but then when it gets the the main screen...lik the log on thing....it will sit there and say Windows Starting Up... and i think its totaly stupid...it will sit and sit...and then say welcome and be on its merry way...i hate the lag time... it takes me lik 3 minutes to boot up my machine... its so stupid...any ideas... and i tried lik Bootvis and stuff to try for a faster boot...and still nothing... so plez help.... i want a fast Windows XP Pro machine...not some junk... thanx
It's possible that you have a USB device connected to your computer that is causing the slow boot. Remove those devices, except mouse and keyboard, and see if your computer will start faster. Connect them one by one to see which one is causing your slow startup. If you do find out which device is slowing you down, reinstall the driver for it.
1badtech is offline  
Old 06-05-2005, 05:28 AM   #10 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 29
Default

defrag the system. have you tried a scan -probably one of those freakin viruses
__________________

thatdarngood is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.