windows xp start menu wont go away - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-25-2006, 11:35 PM   #1 (permalink)
Junior Techie
 
Join Date: Dec 2005
Posts: 71
Default windows xp start menu wont go away

hi, my windows start menu is showing partially, and i cant get it to go away no matter what. i tried rebooting, didnt work. then i thought it might be windowblinds or iconpackager, so i uninstalled them both( theyre ram hogs anyway) and its still there. im running mcafee, adaware and spybot on it right now, hopefully it helps, can anyone help me? its very annoying.

__________________

honor man is offline  
Old 07-26-2006, 12:00 AM   #2 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

go into msconfig, and disable everything except for antivirus. Reboot your machine.
__________________

talldude123 is offline  
Old 07-26-2006, 12:24 AM   #3 (permalink)
Junior Techie
 
Join Date: Dec 2005
Posts: 71
Default

thanks for the quick response. i tried that, but it didnt work. i have been getting the message below everytime i boot up, although im not sure if it could be related to the issue. all my games have been looking and working fine. im not sure why that message comes up, i havent opened my box up or bumped it or anything like that. this picture was taken before i uninstalled windowblinds and rebooted with only mcafee running upon startup.

the card is a geforce 6800 256mb btw.

honor man is offline  
Old 07-26-2006, 12:49 AM   #4 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

you might want to reenable that.

check here for registry startup
http://www.techist.com/showthread.ph...4&goto=newpost
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 07-26-2006, 08:27 AM   #5 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

first of all, I would put the icons back to their normal size. Then see if it goes away, if it dont, go to display in the control panel, desktop tab, customize button, do you have a tab next to general called web? if so open it up and uncheck both or just one box and refresh your page
__________________
Osiris is offline  
Old 07-26-2006, 01:13 PM   #6 (permalink)
Junior Techie
 
Join Date: Dec 2005
Posts: 71
Default

thanks, ive tried all suggestions but still it's here. oh how frusturating.and if it helps at all, i can select things off of the partial start menu, it isnt just a part of the background that i cant interact with.


honor man is offline  
Old 07-26-2006, 02:16 PM   #7 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

I can see that its some kind of setting or program
__________________
Osiris is offline  
Old 07-26-2006, 03:07 PM   #8 (permalink)
Junior Techie
 
Join Date: Dec 2005
Posts: 71
Default

thats what i thought too but i have no idea which one
honor man is offline  
Old 07-26-2006, 03:11 PM   #9 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

what you can try is make a new profile, copy your stuff over, then delete that profile
__________________
Osiris is offline  
Old 07-26-2006, 03:23 PM   #10 (permalink)
Junior Techie
 
Join Date: Dec 2005
Posts: 71
Default

thanks, i finally figured it out. i just right clicked on it and disabled the "my documents toolbar" and it went away.
__________________

honor man is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.