windows xp reinstallation problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-22-2007, 03:34 AM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 8
Default windows xp reinstallation problems

ok so I was forced to reinstall windows xp recently due to a nasty system crash, but now i'm having problems getting to the login screen. i'm not sure how to describe my problem exactly, but here goes. windows will not even reach the log in screen except in safe mode which is how i'm using it now. every time windows is loading, as soon as the windows logo with the scrolling bar clears the monitor goes blank and goes to power saving mode. I installed and have been loading windows automatic updates and everything was ok up until I installed the SP2 update... I can run system restore and get to a point prior to SP2, but I know that I should be able to install it without this issue... any suggestions???
__________________

basketcas55 is offline  
Old 01-22-2007, 03:48 PM   #2 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

google autostreamer. then slipstream sp2 into your xp disc and then install windows. never install sp2 on top of sp1.
__________________

__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 01-23-2007, 03:30 AM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 8
Default

you know, it'd be nice if they'd build that stuff into the updates instead of us having to find out the hard way... thanks a lot, i'm gonna try it now
basketcas55 is offline  
Old 01-23-2007, 05:01 AM   #4 (permalink)
Ultra Techie
 
snypercore's Avatar
 
Join Date: Jan 2006
Posts: 738
Default

Quote:
Originally posted by EricB
google autostreamer. then slipstream sp2 into your xp disc and then install windows. never install sp2 on top of sp1.
i have had so much trouble with this in the past but why is this?
__________________
snypercore is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.