Windows XP problems help mehh :D - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-23-2006, 11:32 AM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2006
Posts: 3
Default Windows XP problems help mehh :D

ok so i have windows xp right and awhile i ago i switched my style to classic and put it in selective start up for the supposed preformance enhancement... then a couple days after that i started knowticing some problems =( when i go to close some proccesses in my task manager (i do this when my games start getting kind of choppy) the user names wouldnt display so i couldnt tell what was a system process/local proccess/or Houston's proccess =( so i thought maybe i should change my style back to xp for some odd reason and that style was no longer a choice infact the only choice is windows classic style now. Then i needed to print out a paper and my computer could no longer detect my plug and play printer which is most definately plugged in and turned on. so i tried to add a new printer and it says "operation could not be complete." i dont know what to deww can someone assist? would be much ablidged.
__________________

Shrum is offline  
Old 11-24-2006, 04:18 AM   #2 (permalink)
Ultra Techie
 
macdawg's Avatar
 
Join Date: Mar 2005
Posts: 813
Default

the performance enhancement from running in classic mode is minimal, perhaps 5 mb ram and won't make much difference unless your running on about 256 mb ram.

First make sure the themes service is running & set to automatic (start - run - type 'services.msc' - hit 'enter'.

Now install this windows theme.

http://fileforum.betanews.com/detail...P/1162510646/1

Click apply & ok. See the new theme? Computer still running sluggish?

Take a look here for good performance tips:

http://www.tweakguides.com/TGTC.html
__________________

macdawg is offline  
Old 11-24-2006, 12:26 PM   #3 (permalink)
Newb Techie
 
Join Date: Nov 2006
Posts: 3
Default

Hey thanks a bunches that fixed my xp style problem but the main problem was my printer not showing up :S and the user names not displaying in my task manager... i get 3 errors on start up :
1. Cannot find import; DLL may be missing, corrupt, or wrong version File "rtl70.bpl", error 126
2. Error loading C:\WINDOWS\System32\NvMcTray.dll
3. Error Loading C:WINDOWS\System32\NvCpl.dll the specified module could not be found.

the second and third im pretty sure are tied to my old nvidia graphx card but i use an ati now i dont know what the first one is though :S
Shrum is offline  
Old 11-25-2006, 07:21 PM   #4 (permalink)
Ultra Techie
 
macdawg's Avatar
 
Join Date: Mar 2005
Posts: 813
Default

I'm not sure what rtl70.bpl is, google says its related to some sort of image converter. I suppose you could uninstall & reinstall that program. Same goes for printer drivers, might want to see if your printer is in device manager as well. Make CERTAIN 'Plug and play' service is turned on & set to automatic from start - run - services.msc - enter

Definitely time to do a clean uninstall & reinstall of nvidia drivers. Use this link to show how to do a clean uninstall.

http://www.tweakguides.com/NVFORCE_4.html

Then reinstall the drivers.

You can uncheck all nvidia startup items in start - run - msconfig - hit enter - nwiz, nvmctray, and NvCplDaemon. You can also go start - run -services.msc - enter and disalbe the nvidia service as its worthless.
macdawg is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.