Windows XP problem - need help - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-15-2008, 12:47 AM   #21 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Windows XP problem - need help

Well maybe because i dont use cheap mice. So no i woudlnt know. I make sure the mice i use are good. But even the one i got from Dell still did not act this way.

Again it would be due to the things i outlined previously.

I have a optical mouse and have never cleaned it. If you use it on 1 surface and do not get that surface dirty you only have to worry about some minor dust which you can blow off of there.

I have already given all the answers that i can. I am sick of arguing over a point that shouldnt even be argued over. You do not know his hardware and neither do i. The suggestions made can be followed and reported back upon. I do not assume that people use cheap hardware nor would i insult them to the point of even suggesting that. I give people the benefit of the doubt.

So you can continue on this debate if you wish. The OP has all the info he needs to try a few options and report back. Till then i am staying quiet.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 04-15-2008, 01:11 AM   #22 (permalink)
Master Techie
 
eyeCpc's Avatar
 
Join Date: Apr 2007
Posts: 2,074
Default Re: Windows XP problem - need help

Well the one thing still not asked yet would be if this was being seen on a corded or cordless mouse? The cordless models are known to have their own set of problems for various reasons.
__________________

eyeCpc is offline  
Old 04-15-2008, 02:28 PM   #23 (permalink)
Newb Techie
 
Join Date: Apr 2008
Location: Earth
Posts: 21
Default Re: Windows XP problem - need help

I have a corded microsoft usb optical mouse. Its new. Ive always used this kind of mouse because the buttons are durable (I press hard on the buttons when playing quake 3 ). I use a usb to ps/2 converter so I can enable system standby. I havent overclocked anything else except my processor. My laptop died recently so I have been forced to use my gaming desktop to connect to the internet. This is when the problem first occurred. My processor had been overclocked for months without a problem. Actually, the problem usually occurs when I use Creative MediaSource. I have to close MediaSource for the beeps to stop, then restart because every gui gets corrupted to the point where I cant even use them. Its odd because certain things will become disabled then re-enabled then disabled again. For example, my start button will not work, then it will, then it wont. Ive searched the internet for this problem and it seems like this problem has NEVER happened to anyone else. Ive tried repair installs, no luck. The only thing that fixes it is a fresh install of windows. I use bit defender total security for protection. I run the virus/spyware/every other bad thing out there, and it never detects anything. The first time I ran it did detect a few things. I have a Sound Blaster X-Fi Xtreme Music sound card btw.
Xaero is offline  
Old 04-15-2008, 02:32 PM   #24 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Windows XP problem - need help

Alright have you tried Osiris's guide to spyware removal? If not try that. It should help you out. Also try the chipset drivers.

From the sounds of it the Creative drivers are the source of all evil for you. Shocking (Sarcasm as i know how bad these drivers are.) Now my question would be do you use the CD Drivers or ones downloaded from the net?
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 04-15-2008, 03:05 PM   #25 (permalink)
Newb Techie
 
Join Date: Apr 2008
Location: Earth
Posts: 21
Default Re: Windows XP problem - need help

I used the CD drivers, I havent done any driver updates.
Xaero is offline  
Old 04-15-2008, 05:31 PM   #26 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Windows XP problem - need help

Check over at the Creative website. I know they have updated the Audigy and X-Fi drivers since the CD drivers were released. Maybe that will sort your issue out.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 04-17-2008, 10:10 PM   #27 (permalink)
Newb Techie
 
Join Date: Apr 2008
Location: Earth
Posts: 21
Default Re: Windows XP problem - need help

I uninstalled the drivers for my sound card. There was one change however. Before I did the reinstallation, in doom 3 under the sound options it said eax 4 was not available. Once I did the reinstallation it was available. The reinstallation didnt fix the crash problem. Today I went to click on an mp3 file that, by default opens with creative mediasource go, and nothing happened except a windows error beep. I had to restart my computer. I cant figure out what it might, except creative mediasource.
Xaero is offline  
Old 04-17-2008, 10:19 PM   #28 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Windows XP problem - need help

Have you tried a different Media Player?
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 04-18-2008, 07:39 AM   #29 (permalink)
Lord Techie
 
Kharn's Avatar
 
Join Date: Feb 2007
Posts: 7,638
Default Re: Windows XP problem - need help

If the mouse is causing issues it could just be a faulty mouse driver try using windows update to get a new one. Still it could just be that you got a mouse with a intermittent fault that allowed it to pass quality control. Have you tried this mouse on a other computer for any length of time?

An as mak said try a different media player, WinAmp or Windows media player, creative drivers seem to be problematic.
__________________
Visit this and do something for the world!
www.hackersforcharity.org

Want to do even more? Take a look here and join the fight on human trafficking.

Hear and you forget, see and you remember, do and you understand.

Kharn is offline  
Old 04-19-2008, 01:06 AM   #30 (permalink)
Newb Techie
 
Join Date: Apr 2008
Location: Earth
Posts: 21
Default Re: Windows XP problem - need help

It doesnt matter what media application I use. The problem still occurs. Whether it be Windows Media Player or Creative MediaSource, the problem is still present. As I said in a previous, my gaming desktop wasnt connected to the internet. Since my my laptop died, I was forced to use my desktop, which forced me to use internet on it. Thats when the problem started happening. I have done countless repair installs and fresh installs. The problem never goes away. When I connected to the internet I was protected by ZoneAlarm's firewall. Maybe some threat got on to the computer through a bad download and now the threat is in the boot sector. If thats the case then a fresh install wouldnt erase it. Ive scanned my computer with countless anti threat programs. It still doesnt fix the problem.
__________________

Xaero is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
saving problem in windows vista home basic smenon Microsoft Windows and Software 14 03-12-2008 11:12 PM
DHCP Problem with windows SBS2003 server linux1880 Computer Networking and Internet Hardware 1 01-26-2008 07:41 PM
Home Edition Troubles ChemicalMonkey Microsoft Windows and Software 34 01-20-2008 09:26 PM
Download Windows Vista Service Pack 1 Beta Osiris Microsoft Windows and Software 0 10-14-2007 11:57 AM
Windows XP startup problem TriEclipse Microsoft Windows and Software 0 07-25-2007 04:00 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.