Windows XP and network - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-20-2002, 09:30 AM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2002
Posts: 5
Default Windows XP and network

I am systems manager over a small PD network, one of the computers is running windows xp and has ran fine on the network untill a few weeks ago. When starting the computer up it ask for the user name and password and when you enter it, it sits for about a minute then says cannot log into network and will not bring up the computer. You can unplug the network cable and after a few attempts can log in, the reconnect the network cable and access the network fine. Any help appreciated. Pulling my hair out. Chief's computer
__________________

elvis755 is offline  
Old 09-20-2002, 04:28 PM   #2 (permalink)
All Seeing Eye
 
Join Date: Apr 2002
Posts: 72
Default

I'm not very familier with xp... does it have Safe Mode?
__________________

azury is offline  
Old 09-20-2002, 04:41 PM   #3 (permalink)
Newb Techie
 
Join Date: Sep 2002
Posts: 5
Default

I think so
elvis755 is offline  
Old 09-20-2002, 04:51 PM   #4 (permalink)
All Seeing Eye
 
Join Date: Apr 2002
Posts: 72
Default

have you tried connecting using it? (pressing f8 on startup).
azury is offline  
Old 09-20-2002, 04:57 PM   #5 (permalink)
Newb Techie
 
Join Date: Sep 2002
Posts: 5
Default

no will try Monday thanks
elvis755 is offline  
Old 09-20-2002, 04:59 PM   #6 (permalink)
All Seeing Eye
 
Join Date: Apr 2002
Posts: 72
Default

no problem.

an other question I have.. does this computer is open for many peoples to use? if so, I have many ideas (or at least one ).
cheers..
azury is offline  
Old 09-20-2002, 05:44 PM   #7 (permalink)
Newb Techie
 
Join Date: Sep 2002
Posts: 5
Default

no only the Chief uses it !
elvis755 is offline  
Old 09-20-2002, 05:46 PM   #8 (permalink)
All Seeing Eye
 
Join Date: Apr 2002
Posts: 72
Default

oh, my bad then

well, afterward I'm not very familier with neither Xp nor networks connections.. but maybe this safe mode command will help...
good luck my friend..
cheers.
azury is offline  
Old 09-20-2002, 05:51 PM   #9 (permalink)
Newb Techie
 
Join Date: Sep 2002
Posts: 5
Default

Thanks for your help, I have been pulling my hair out and the Chief is getting impatient, I have got to be in class most of nxt week but will be there Monday if you get anymore ideas ! Thanks E
elvis755 is offline  
Old 09-21-2002, 10:03 AM   #10 (permalink)
Junior Techie
 
Join Date: Aug 2002
Posts: 91
Send a message via AIM to SePhErUm Send a message via Yahoo to SePhErUm
Default

on NT Based Operating systems When you press F8 at the start of booting.. Look for safemode with Networking..
Also.. The Network Cable could be damaged. I had the same problem happen last Summer on a Windows 2000 Professional Machine.
__________________

__________________
----------------------------------------
Brandon Cook
http://www.anarchy-industries.com
Pentium II 333MHz
96 MB Ram
Geforce 4 MX 440
2 SCSI 4GB Hdds\'
anything else?
SePhErUm is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.