Windows XP and Intelogis PassPort Plug-In Network - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-20-2003, 11:34 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2003
Posts: 4
Default Windows XP and Intelogis PassPort Plug-In Network

Anyone able to help please?

I am running Windows XP and am trying to install the Intelogis PassPort Plug-In Network(few years old, i know) but it seem Intelogis Inc. and the Intelogis Homepage www.intelogis.com are no more!

I connected the hardware but when i run the software, the system runs and runs and says it is copying the files. but it just keeps going on doing that and showing the software is being installed. however, 1/2 hour later, it still looks the same and no software has been installed. Any suggestions?

TIA
__________________

meziggy is offline  
Old 04-21-2003, 09:39 AM   #2 (permalink)
Super Techie
 
Join Date: Apr 2003
Posts: 307
Default

Certainly seems like an incompatability issue.
__________________
Thou shalt not follow the NULL pointer, for at its end lay madness and chaos.

-Shroud, CCNA, MCP

Shroud is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.