windows xp installation problems - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-24-2006, 01:10 PM   #11 (permalink)
Hiphopapotamus.
 
b0dge's Avatar
 
Join Date: Jan 2006
Location: Location: Posts: 61,784
Posts: 557
Default

Like EricB said, try memtest86. It works like DDT.
__________________

__________________
Don't ask questions, just click my rep tick. Now.
b0dge is offline  
Old 11-24-2006, 01:24 PM   #12 (permalink)
Junior Techie
 
Join Date: Nov 2006
Posts: 42
Default

thank you for all your help, i took out the gig memory stick and it has copid all files properly and has started to install windows as we speak...

thanks again!
__________________

cdcmoon is offline  
Old 11-24-2006, 10:13 PM   #13 (permalink)
Hiphopapotamus.
 
b0dge's Avatar
 
Join Date: Jan 2006
Location: Location: Posts: 61,784
Posts: 557
Default

EricB told you it was a RAM problem, but would you listen, ooh no.

LOL. JK. Glad it's sorted.

A round of applause for EricB.....
__________________

__________________
Don't ask questions, just click my rep tick. Now.
b0dge is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.