Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Microsoft Windows and Software (http://www.techist.com/forums/f9/)
-   -   Windows XP HomeEdition Help (http://www.techist.com/forums/f9/windows-xp-homeedition-help-103341/)

beans4000 06-03-2006 06:59 AM

Windows XP HomeEdition Help
 
Hi Team,

A computer i'm working on suddenly stoped accessing the internet as well as mail. I checkd to see it it could ping or reach the router. It does with no problem. I look at the dns entires and the are all good. I've tried the "flushdns" command and that's not working. The weird thing is is there is an icon that says"internet gateway" that is disabled anytime i try to enable it, it will go back disabled. This is an XP Home machine. any suggestions?

FlashDude 06-03-2006 08:37 AM

Refresh the connection, Try another cable.

Osiris 06-03-2006 10:25 AM

repair the connection, reset the router/modem, check for spyware

EricB 06-03-2006 10:29 AM

turn everything off for 5 minutes. turn on modem wait a minute turn on router (if you have it) wait a minute, then turn on computer

Osiris 06-03-2006 12:01 PM

you can also try

ipconfig /release
ipconfig /renew

ablaye 06-03-2006 04:16 PM

Re: Windows XP HomeEdition Help
 
Quote:

Originally posted by beans4000
The weird thing is is there is an icon that says"internet gateway" that is disabled anytime i try to enable it, it will go back disabled.
Try repairing your network connection by right-clickin on it and choosing "repair"

EricB 06-03-2006 04:33 PM

Re: Re: Windows XP HomeEdition Help
 
Quote:

Originally posted by ablaye
Try repairing your network connection by right-clickin on it and choosing "repair"
that just mean that his internet isn't working


All times are GMT -5. The time now is 11:12 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.