windows xp device driver error - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-16-2006, 11:57 PM   #1 (permalink)
Junior Techie
 
Join Date: Nov 2005
Posts: 97
Default windows xp device driver error

my comp keeps goin to a blue screen error and then i have to restart.....its doing it almost every 5-10 mins the comp has been on. here is the microsoft online crash analysis: https://oca.microsoft.com/en/Response.aspx?sid=10

im thinkin it could be my video card overheating. my sapphire radeon x850xt 256mb running idle at about 40 any suggestions or ideas?
__________________

thayde1 is offline  
Old 01-17-2006, 12:10 AM   #2 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 61
Default

Nooo the blue screen of death.
Nah, dont think it is the video card.
First of all, did you recently install some hardware?
if so try taking this out and check for errors.
If not simply follow the steps that microsoft gives.

http://support.microsoft.com/?kbid=322205
__________________

humbertoc is offline  
Old 01-17-2006, 12:19 AM   #3 (permalink)
Junior Techie
 
Join Date: Nov 2005
Posts: 97
Default

i installed 2 x 1gb ocz ddr400 pc 3200 platinum memory in my comp about 3-4 weeks ago and the comp was working fine for 2 weeks and then i went out of town for about 1.5 weeks. i came back on thursday and these blue screen errors would come up. cuold be the RAM but it worked great until i turned my comp off and returned from the trip.
thayde1 is offline  
Old 01-17-2006, 12:25 AM   #4 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 61
Default

So it is your memory.
Make sure your computer can handle your new cards.
Are you sitting at the computer we are talking about right now?
Also, if you can, try using other memory cards and test to see if it is actually the new cards.
humbertoc is offline  
Old 01-17-2006, 12:27 AM   #5 (permalink)
Ultra Techie
 
Join Date: Feb 2005
Posts: 969
Default

Go here and get Memtest86+. Run it for about a half hour to an hour, and let it get through a few tests. If any errors show up within the half hour to an hour, you got a bad stick of RAM. If you would like to run a more thorough test, run it over night.
__________________
<br><br><font color=\"black\"><b>There's No Place Like </b></font><font color=\"red\"><b>127.0.0.1</b></font><br>
AnthraX is offline  
Old 01-17-2006, 08:13 AM   #6 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

take one stick out, run it, then try the other stick....
__________________

__________________
Osiris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.