Windows XP delayed startup - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-19-2005, 02:52 PM   #1 (permalink)
nev
Junior Techie
 
Join Date: May 2005
Posts: 62
Default Windows XP delayed startup

Hi,
My PC takes a long time to start up. I'm using windows XP. Any ideas?
Thanks
Nev
__________________

nev is offline  
Old 06-19-2005, 02:57 PM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Heres the most common.

Go to start, run, type msconfig, go to the startup tab, click disable all except your av or fw if you have them, reboot.
__________________

__________________
Osiris is offline  
Old 06-19-2005, 03:05 PM   #3 (permalink)
nev
Junior Techie
 
Join Date: May 2005
Posts: 62
Default

Thanks Warez Monster...but I already tried that and its still slow.
nev is offline  
Old 06-19-2005, 03:13 PM   #4 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 29
Default

do the common virus-spyware check, than open msconfig again and go to services. Find a site explaining each process that works in the background and find the ones you need- dont need. Also what are your comp specs?
SuperXMega is offline  
Old 06-20-2005, 10:15 AM   #5 (permalink)
Newb Techie
 
Join Date: May 2005
Posts: 12
Default

See if HD needs a defrag.
rainbow is offline  
Old 06-20-2005, 04:21 PM   #6 (permalink)
nev
Junior Techie
 
Join Date: May 2005
Posts: 62
Default

Yeah...I did that too. Anyway, I noticed that on the day this problem started, my E: wasnt working at all and a lot of the memory was draining. So I opened up my computer and pulled out the E: (which was very very tightly fitted in) and noticed that part of the plastic inside was sort of melted. Now my computer is ok...but who knows .
Any suggestions?
Nev
nev is offline  
Old 06-21-2005, 03:11 AM   #7 (permalink)
Ultra Techie
 
macdawg's Avatar
 
Join Date: Mar 2005
Posts: 813
Default

go to start-accessories-windows explorer-right click on C drive- untick the box to allow indexing service.

Indexing service makes it faster when you search C drive, but makes it slower to load windows & games & files.

also go to start>control panel>system>hardware>device manager>double click on your disk drives>right click on C drive & select properties>go to policies tab> click on optimize for performance and tick enable cache writing.
__________________

macdawg is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.