WINDOWS XP acting crazy - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-25-2005, 09:01 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 4
Default WINDOWS XP acting crazy

Hey you guys... lots of good stuff on this forum ... been coming here for yrs ... but this is the first thing i am reallly having trobuble with


Ok when i go to install an EXE. ( new program )
I can't compleete installilation because the program disappears before i get through it.

I think it has something to do with the environments but i don't know enough about it.

It has been happening with a lot of stuff all the sudden?

Thanks

CS
__________________

joulian is offline  
Old 07-25-2005, 09:04 PM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

No error message or anything?
__________________

__________________
Osiris is offline  
Old 07-25-2005, 09:11 PM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 4
Default WOW quick

No , No errors it usually gets to where i hit I agree and the
it's just GONE! ....
some times b4 that sometimes just after but i never see ... FINISH button.


Strange... hu.
joulian is offline  
Old 07-26-2005, 09:15 AM   #4 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 15
Default

Goto the Administrative Tools , into Event View and to Application and hopefully an error should be logged there.
Damolee is offline  
Old 07-26-2005, 10:26 AM   #5 (permalink)
Wizard Techie
 
Join Date: Jun 2005
Posts: 3,339
Default

Thats odd... BUt I agree go to Admin Tools and check for a error. Is it like this for all apps or just this one?
__________________
<form action=\"http://www.srsyo.org/tfsearch.php\" method=\"get\">
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search TF before you post!\"></form>
Vista Discussion | 64 Bit Discussion |Microsoft Homepage | Yo Linux | Paul Thurrott | Fire Fox | Thunder Bird | Image Shack | Photo Bucket | Put File | Anti-Spyware | MS Anti-Spyware | Trillian | Anti-Virus | On Line Virus Scan
Tyler1989 is offline  
Old 07-26-2005, 11:08 AM   #6 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 4
Default

all that i have tried lately ... maybe a bad series of events?

where do i find the Admin. area you are talking about...?

I don't think i have ever used that?


Thanks
joulian is offline  
Old 07-26-2005, 11:52 AM   #7 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

sound like a virus.
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 07-26-2005, 11:55 AM   #8 (permalink)
Wizard Techie
 
Join Date: Jun 2005
Posts: 3,339
Default

Does some like a virus a bit but I also think it could be a fualty exe.


Go to your control panal and click on admin tools if you are running XP go into control panal and switch to classic view then click on administrative tools.
__________________
<form action=\"http://www.srsyo.org/tfsearch.php\" method=\"get\">
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search TF before you post!\"></form>
Vista Discussion | 64 Bit Discussion |Microsoft Homepage | Yo Linux | Paul Thurrott | Fire Fox | Thunder Bird | Image Shack | Photo Bucket | Put File | Anti-Spyware | MS Anti-Spyware | Trillian | Anti-Virus | On Line Virus Scan
Tyler1989 is offline  
Old 07-26-2005, 12:00 PM   #9 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

If none of the Exe's are working than it is a virus. If only that one then faulty and re download.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 07-26-2005, 12:09 PM   #10 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

try remnaming the .exe to .com then run it
__________________

__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.