windows wireless connection gone after os reinstall - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-28-2006, 09:46 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 2
Post windows wireless connection gone after os reinstall

I upgrade my Laptop harddrive (IBM t40 )I have reload everything but now I can not get the internal wireless to come.

Before I had to reinstall the os due to the upgrade of my hard drive. I now do not have the the tab that say "wireless connection"

Normally I hit function f5 to turn in on and off. I have gone to the website and download everything that says wireless but I still can not get it to work. Help please I live by my wireless.
antonio@agenterprises.info
__________________

evpnow is offline  
Old 08-28-2006, 10:15 PM   #2 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

Found your laptop wireless driver. Click on the first driver listed:

http://www-307.ibm.com/pc/support/si...cid=MIGR-42683

FYI - Some drivers require you to go to Control Panel -> System -> Device Manager -> Network Adapters -> Update Driver -> Locate the drivers that way.
talldude123 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.