Windows Vista Discussion - Page 246 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-05-2007, 01:32 PM   #2451 (permalink)
Super Techie
 
Schecters's Avatar
 
Join Date: Aug 2007
Posts: 252
Default Re: Windows Vista Discussion

Is vista supposed to change its drive letter on it's own? My xp partition is the c drive. But when I load vista it switches the two. Then it goes back when I run xp again. It confused the crap out of me when I first loaded vista.
__________________

__________________

DESKTOP | XP
AMD 4200+ | 2gigs Corsair XMS 3200 | EVGA nf41 sli | EVGA 9800 GTX+
Tagan ITZ 700w | Audigy 2 ZS | 250 gig WD | 80 gig WD | 750 gig WD

LAPPY | Vista Business x86
Dell Vostro 1500 | 2 gigs dell junk| 160 gig | 8600M GT
Schecters is offline  
Old 11-28-2007, 08:59 PM   #2452 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 7
Talking Re: Windows Vista Discussion

Quote:
Originally Posted by Schecters View Post
Is vista supposed to change its drive letter on it's own? My xp partition is the c drive. But when I load vista it switches the two. Then it goes back when I run xp again. It confused the crap out of me when I first loaded vista.
yeah. i think vista automatically considers whatever partition it is one to be the c: drive even if it isnt.
__________________

zackyb92 is offline  
Old 12-25-2007, 10:49 PM   #2453 (permalink)
Wizard Techie
 
Join Date: Sep 2005
Location: /home/jason
Posts: 3,056
Send a message via AIM to Jayce
Default Re: Windows Vista Discussion

I'm seeing youtube videos of Vista having ultra fast boot time. How in the world can I obtain boot times like them? I'm talking like 12 seconds from password input to it being fully functional and ready to go. Mine takes about a minute and a half (easily) to get fully running, and nearly everything in msconfig startup is turned off!

I also just upgraded from 1gb to 2gb ram and noticed no difference in boot times.
__________________
There's no place like /home.
Jayce is offline  
Old 12-26-2007, 03:44 AM   #2454 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Windows Vista Discussion

It is because they have nothing that loads up at boot.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 12-26-2007, 07:08 AM   #2455 (permalink)
Everything to Nothing
 
Nick's Avatar
 
Join Date: Feb 2007
Location: Wales
Posts: 4,053
Send a message via MSN to Nick
Default Re: Windows Vista Discussion

what as in theyy've disabled all startup programs?
Nick is offline  
Old 12-26-2007, 07:26 AM   #2456 (permalink)
Junior Techie
 
Join Date: Nov 2007
Location: Newcastle, England
Posts: 65
Default Re: Windows Vista Discussion

Hey guys, wonder if anyone can help me, i've only been running vista since yesterday morning.

Hard Drive Thrashing?

Even worse with 2x 10,000RPM Raptors...the noise is grinding.

Anybody else have this problem? I disabled all the indexing, superfetch etc, as alot of people suggested they were bogging the HDD's down.

Any other known ways to solve high HD activity?

Thanks.
Dell Boi is offline  
Old 12-26-2007, 08:11 AM   #2457 (permalink)
Everything to Nothing
 
Nick's Avatar
 
Join Date: Feb 2007
Location: Wales
Posts: 4,053
Send a message via MSN to Nick
Default Re: Windows Vista Discussion

post this in the hardware troubleshooting forum as this is a vista discussion thread
Nick is offline  
Old 12-26-2007, 10:30 AM   #2458 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Windows Vista Discussion

Quote:
Originally Posted by nickm926 View Post
what as in theyy've disabled all startup programs?
Yes they have disabled all startup apps. A fresh install of Vista with nothing isntalled will boot that fast easily. But after adding in AV, Firewall and all things like that is what bogs it down.
Quote:
Originally Posted by Dell Boi View Post
Hey guys, wonder if anyone can help me, i've only been running vista since yesterday morning.

Hard Drive Thrashing?

Even worse with 2x 10,000RPM Raptors...the noise is grinding.

Anybody else have this problem? I disabled all the indexing, superfetch etc, as alot of people suggested they were bogging the HDD's down.

Any other known ways to solve high HD activity?

Thanks.
You have disabled all teh correct functions. It sounds as if your drives are jsut dying.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 12-26-2007, 10:45 AM   #2459 (permalink)
krazy Techie
 
krazyq's Avatar
 
Join Date: Aug 2006
Location: Minnesota
Posts: 8,059
Default Re: Windows Vista Discussion

is it really necessary to install a firewall?
i do dl torrents, but rarely and if i do....i usually read all the comments and make sure no one got a a trojan.
Im using avira now, but i think ill go back to kaspersky since i just feel btter with it.
__________________
Intel Core i5-4670K
ASRock Z97 Anniversary
8 GB G.SKILL Ripjaws
MSI GTX 1070 Gaming X
Sandisk Ultra II 960GB + Samsung 850 EVO 500GB + 2TB + 1TB WD Black
Samsung Note 8
2TB White PS4 Pro, PS3, Switch & New 3DS XL
65" LG OLED C7P
BenQ 27" XL2720Z
krazyq is offline  
Old 12-26-2007, 10:50 AM   #2460 (permalink)
Wizard Techie
 
Join Date: Sep 2005
Location: /home/jason
Posts: 3,056
Send a message via AIM to Jayce
Default Re: Windows Vista Discussion

Riddle me this...

The only things I have starting up in my taskbar are my volume icon, wireless connectivity icon, and some other light duty garbage such as that thing always telling me that windows blocked some startup programs.

I have no anti virus that starts.
I have no firewall that starts.
I have no spyware scanner that starts.
No, Steam for CS 1.6 doesn't start.
Nor does Google Earth or anything of that nature.

Yet on a good day I'll boot @ 2 minutes. I just did a fresh install 3 days ago.
__________________

__________________
There's no place like /home.
Jayce is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.