Windows Vista Discussion - Page 235 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-21-2007, 01:01 AM   #2341 (permalink)
True Techie
 
saladfork's Avatar
 
Join Date: Oct 2006
Posts: 181
Default Re: Windows Vista Discussion

I have home basic and of the occasional non fatal blue screen, this has got to be the oddest error I ahve ever gotten.

"we are sorry but something actually installed correctly" - lol
Attached Images
File Type: jpg eh.jpg (87.0 KB, 112 views)
__________________

saladfork is offline  
Old 05-21-2007, 07:39 PM   #2342 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default Re: Windows Vista Discussion

Microsoft Patches Vista iPod Bug
Microsoft has patched a Windows Vista bug that can corrupt an iPod when you use the 'Safely Remove Hardware' feature or disconnect the iPod using Windows Explorer.

The release is for users worldwide and works with the latest version of Apple iTunes to correct an issue that caused some iPods to become corrupted when ejecting them using Windows Explorer or the "Safely Remove Hardware" function in the System Tray.


Windows Vista Team Blog : Final iPod update is available via Download Center
__________________

__________________
Osiris is offline  
Old 05-23-2007, 03:14 PM   #2343 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default Re: Windows Vista Discussion

It was only a matter of time until a fully cracked version of Windows Vista would be released by a cracker group. A group called NoPe released a Microsoft Windows Vista Ultimate X86 OEM version that requires, according to their nfo, no serial during installation and no activation after installation.
The version of Windows Vista Ultimate seems to be already activated because it is possible to use Windows Update to download all updates from windows update. There is however the rumor that this is actually a Dell OEM version which does only work on Dell computers.
According to the comments on The Pirate Bay (which has a Dell OEM torrent) the version installs on all PCs but remains activated only on Dell computers and requires a activation after 30 days on all others.
__________________
Osiris is offline  
Old 05-23-2007, 03:48 PM   #2344 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Windows Vista Discussion

I wonder how long before M$ gets this one patched. They are working on getting the Paradox BIOS fix out there. So i dont think it will be to long after that they will fix this one as well.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 05-23-2007, 06:21 PM   #2345 (permalink)
Master Techie
 
Join Date: Feb 2005
Posts: 2,012
Default Re: Windows Vista Discussion

Quote:
Originally Posted by saladfork View Post
I have home basic and of the occasional non fatal blue screen, this has got to be the oddest error I ahve ever gotten.

"we are sorry but something actually installed correctly" - lol
off topic a bit... but i thought vista basic didn't have aero or is there a hack now??
__________________
AMD Ryzen 5 1400 3.2Ghz
16GB CORSAIR Vengeance LPX DDR4 2400 Ram
Crucial M500 240GB SSD (boot drive)
500GB WD 5000AAKX-001CA0
1.5 TB Seagate ST1500DM003
Zotac Geforce GTX 950 2GB GDDR5
Windows 10 Pro 64 bit
mikee is offline  
Old 05-23-2007, 08:27 PM   #2346 (permalink)
Master Techie
 
Join Date: Feb 2005
Posts: 2,012
Default Re: Windows Vista Discussion

Quote:
Originally Posted by saladfork View Post
I have home basic and of the occasional non fatal blue screen, this has got to be the oddest error I ahve ever gotten.

"we are sorry but something actually installed correctly" - lol

This might be a little bit off topic but if that's home basic how are you running aero?
__________________
AMD Ryzen 5 1400 3.2Ghz
16GB CORSAIR Vengeance LPX DDR4 2400 Ram
Crucial M500 240GB SSD (boot drive)
500GB WD 5000AAKX-001CA0
1.5 TB Seagate ST1500DM003
Zotac Geforce GTX 950 2GB GDDR5
Windows 10 Pro 64 bit
mikee is offline  
Old 05-23-2007, 09:28 PM   #2347 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default Re: Windows Vista Discussion

Quote:
Originally Posted by mikee View Post
This might be a little bit off topic but if that's home basic how are you running aero?
Like this

Enable Aero Glass in Home Basic

Regedit:
HKCU/Software/Microsoft/Windows/DWM/

Composition = 1
CompositionPolicy = 2

Right click Command Prompt and run as admin:

net stop uxsms
net start uxsms

Done!
__________________
Osiris is offline  
Old 05-23-2007, 10:11 PM   #2348 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Windows Vista Discussion

Warez i have tried that on several machines, including the Demo at work, and it has never worked for me.

But that does look like a different regedit than i have seen before. But all the other i have tried havent worked.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 05-23-2007, 10:17 PM   #2349 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default Re: Windows Vista Discussion

Well try it and let us know.
__________________
Osiris is offline  
Old 05-23-2007, 10:55 PM   #2350 (permalink)
Master Techie
 
Join Date: Feb 2005
Posts: 2,012
Default Re: Windows Vista Discussion

MS should just let basic users have aero or atleast more colours for the basic theme.
__________________

__________________
AMD Ryzen 5 1400 3.2Ghz
16GB CORSAIR Vengeance LPX DDR4 2400 Ram
Crucial M500 240GB SSD (boot drive)
500GB WD 5000AAKX-001CA0
1.5 TB Seagate ST1500DM003
Zotac Geforce GTX 950 2GB GDDR5
Windows 10 Pro 64 bit
mikee is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.