Windows Vista Anti Virus Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-09-2007, 11:50 AM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2007
Posts: 22
Default Windows Vista Anti Virus Problems

I've got a new HP laptop with Vista Home Premium. It came with a 60 day trial of Norton Internet Security. Well about 35 days into the trial the email scanner stops working. The manufacturers website led me to a patch to fix the problem. It didn't work. I ended up unistalling Norton and am now using AVG Free with Windows firewall. It's working ok but about have the time I log on to windows AVG shows an error saying email scanner is not funtioning. All I have to do is enable it through the avg control panel. Can anybody tell me why Vista keeps doing this? Also could anyone recomend a good security suite. thanks....
__________________

Jack10525 is offline  
Old 07-09-2007, 12:16 PM   #2 (permalink)
Super Techie
 
networkgeek's Avatar
 
Join Date: Oct 2006
Location: TN
Posts: 367
Default Re: Windows Vista Anti Virus Problems

I am not sure that avg is completely vista compatable. I know on my vista system it blue screened the computer . I had to go into safe mode and remove it manually. I would recommend trend micro.

they are a good antivirus and they are fully vista compatable. but you have to pay for it

also avast may work with vista. that has a free version
__________________

networkgeek is offline  
Old 07-09-2007, 01:59 PM   #3 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Windows Vista Anti Virus Problems

AVG is compatable but doesnt fully work. The email scanner hasnt functioned at all. Despite what they have said. Avast fully works with Vista and is free.

Eset has a Smart Security Beta out there that is fully VIsta capable and can do what you seek. It is well worth it as well. I run it on my machine and have had no problems with ti at all.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Vienna (Blackcomb) mssssee2 Microsoft Windows and Software 16 09-23-2007 03:57 AM
10 Reasons You Don't Need Vista Today Cyber.Logan New Systems | Building and Buying 47 08-15-2007 05:31 PM
Vista Problems FadingTheory Microsoft Windows and Software 2 05-24-2007 06:55 AM
Vista whoring nearly half my ram needlessly? Sydzy Overclocking and Modding 16 05-07-2007 04:50 PM
HDD Failing or Virus Corrupting Windows? spikoman69 Hardware Repairs and Troubleshooting 10 04-09-2007 06:42 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.