Windows Updates messed up my computer - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 08-26-2005, 10:53 PM   #1 (permalink)
Newb Techie
Join Date: Aug 2005
Posts: 1
Default Windows Updates messed up my computer

I really don't know what I'm doing so any help anyone could give would be very appriciated.

I downloaded the windows XP updates for my computer and now when I try to boot it comes to a blue screen that says "Stop: (Unable to locate component) This application has failed to start because Winsrv was not found. Re-installing the application may fix this problem." Has anyone encountered this? Does anyone know how to fix this? I really don't know what I'm doing so please keep it simple.

pojax is offline  
Old 08-26-2005, 11:38 PM   #2 (permalink)
Super Techie
Join Date: Feb 2005
Posts: 432

Have a look here.
tribalsun is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:34 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.