Windows Update wont Install files - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-18-2003, 12:54 AM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 12
Default Windows Update wont Install files

Im having a serious problem with win xp pro. I download files from the windows update site, but after downloading the files will not install. The install progress bar always stays empty. I have literally watched it stay empty for an hour. I have automatic uodating disabled in control panel -> services, but i doubt that would prevent installation through manual downlaod. Yes, i have tried installing several different files and the same problem persists. Can anyone please help? My comp is getting less and less up to date every day (it is a relatively new pc, but i have succsesfully updated in the past. only in the last mont this problem has been happening). If anyone can give advice, i would greatly appreciate it.
__________________

MickD is offline  
Old 12-18-2003, 02:24 AM   #2 (permalink)
True Techie
 
Join Date: Dec 2003
Posts: 189
Send a message via ICQ to RoyalW Send a message via AIM to RoyalW Send a message via Yahoo to RoyalW
Default

This is a new one for me...

Which browser are you using? ((If possible try another(If it isnt Internet Explorer, try it))
__________________

__________________
Windows XP Pro 2002 (SP2)

Intel Northwood 2.4GHz
Compaq Evo D510 SFF
768MB DDR PC2100
NVIDIA TNT2 32MB
Intel 82801 (AC\'97)
C: 40GB (FAT32)
RoyalW is offline  
Old 12-18-2003, 04:26 AM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 12
Unhappy

I am using Explorer
MickD is offline  
Old 12-18-2003, 09:16 AM   #4 (permalink)
HONK if you route packets
 
mikesgroovin's Avatar
 
Join Date: Sep 2003
Location: MD
Posts: 4,715
Default

Try disabling your Anti-Virus software before installing.

-Mike
mikesgroovin is offline  
Old 12-18-2003, 04:15 PM   #5 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 12
Default

Nice!!!! I disabled Norton and Sygate and now i can install!!! Thanx alot dudes.
MickD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.