Windows System problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-16-2006, 08:56 PM   #1 (permalink)
Junior Techie
 
Join Date: Jul 2006
Posts: 52
Default Windows System problem

Hello all, i am running windows xp sp2 oem home edition. About every one in ten boots i get the error message windows could not boot because this file is corupt:

\WINDOWS\SYSTEM32\CONFIG\SYSTEM

I have been getting around this problem by just rebooting but am tired of having this nagging problem. i wrote down the corupted file name and then rebooted, went into bios told it to boot from cd, put in the windows disk went into repair mode and typed in the corupted file name, i get a error message saying windows could not find this file.

Any surgestions, i dont want to lose all my settings, data etc...

Any help appreciated.
__________________

__________________
My mac:

# 2.16GHz Intel Core 2 Duo
# 1GB 667 DDR2 SDRAM - 2x512MB
# ATI Radeon X1600 with 256MB VRAM
# 250GB Serial ATA drive
# 20-inch TFT display
# 8x double-layer SuperDrive (DVD±RW, CD-RW)
# AirPort Extreme
# Bluetooth 2.0
muppetman2000 is offline  
Old 08-16-2006, 09:33 PM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

http://support.microsoft.com/default...b;en-us;307545
__________________

__________________
Osiris is offline  
Old 08-17-2006, 07:57 AM   #3 (permalink)
Junior Techie
 
Join Date: Jul 2006
Posts: 52
Default

Warning Do not use the procedure that is described in this article if your computer has an OEM-installed operating system.
__________________
My mac:

# 2.16GHz Intel Core 2 Duo
# 1GB 667 DDR2 SDRAM - 2x512MB
# ATI Radeon X1600 with 256MB VRAM
# 250GB Serial ATA drive
# 20-inch TFT display
# 8x double-layer SuperDrive (DVD±RW, CD-RW)
# AirPort Extreme
# Bluetooth 2.0
muppetman2000 is offline  
Old 08-17-2006, 08:10 AM   #4 (permalink)
Junior Techie
 
Join Date: Jul 2006
Posts: 52
Default

It doesnt apply to me as i use an oem version.
__________________
My mac:

# 2.16GHz Intel Core 2 Duo
# 1GB 667 DDR2 SDRAM - 2x512MB
# ATI Radeon X1600 with 256MB VRAM
# 250GB Serial ATA drive
# 20-inch TFT display
# 8x double-layer SuperDrive (DVD±RW, CD-RW)
# AirPort Extreme
# Bluetooth 2.0
muppetman2000 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.