"Windows is starting up" issue. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-04-2007, 10:11 PM   #1 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 130
Default "Windows is starting up" issue.

I fixed my last problem with it booting. I restored my computer and now I'm getting a very bad issue again. It getss past the windows loading screen, but then it stops at a rectangle gray and blue screen saying "Windows is starting up", it stays there for 5 seconds then the computer restarts.
__________________

Albo23 is offline  
Old 12-05-2007, 12:02 AM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: "Windows is starting up" issue.

What are your specs? What happened that it wouldnt boot? What happened last time it worked? Have you tried Safe Mode? Have you tried a repair install?
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 12-05-2007, 10:06 AM   #3 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 130
Default Re: "Windows is starting up" issue.

Well I tried a system restore then when I restarrted it froze there. It worked before, not sure of the issue right now? What's a repair install?
Albo23 is offline  
Old 12-05-2007, 11:44 AM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: "Windows is starting up" issue.

Windows XP Repair Install - TechModo
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 11:24 AM
Vista, Lost Planet, and 8800GTS issue. TheOtis Hardware Repairs and Troubleshooting 3 07-30-2007 05:15 PM
Issue with start up. Peter.Cort Hardware Repairs and Troubleshooting 5 07-30-2007 12:43 PM
Sound Issue Dieo Hardware Repairs and Troubleshooting 11 07-13-2007 03:19 PM
Weird IE7 Issue reubix Microsoft Windows and Software 1 05-02-2007 02:54 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.