Windows SP2 killed my computer! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-12-2004, 12:32 AM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 36
Send a message via AIM to axiomflash
Default Windows SP2 killed my computer!

I just installed SP2 on my new machine and after that I retarted, and then it restarted, and then it restarted again, endlessly whenever it got to the welcome screen. Eventually I was able to start up in safe mode and uninstall it but it was really screwin things up. I have no idea... has anyone heard of something like this happening before? So much for improving my system :
__________________

axiomflash is offline  
Old 11-12-2004, 12:34 AM   #2 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Sounds familiar. Check the MS site for info.
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 11-12-2004, 02:09 AM   #3 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

I've heard of a bunch of people experiencing weird crap with SP2, but nothing like that.....until now
Nubius is offline  
Old 11-12-2004, 02:15 AM   #4 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 36
Send a message via AIM to axiomflash
Talking

haha always glad to entertain.
axiomflash is offline  
Old 11-12-2004, 07:46 AM   #5 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya
Default

I've seen several "SP2 killed my PC" at this forum. No, you are not the first. Thats why I have chosen to stay away from SP2.
beedubaya is offline  
Old 11-12-2004, 08:53 AM   #6 (permalink)
Ultra Techie
 
Join Date: Jul 2004
Posts: 887
Default

i had no problems.
xotix is offline  
Old 11-12-2004, 09:18 AM   #7 (permalink)
Ultra Techie
 
Join Date: Jun 2004
Posts: 973
Send a message via Yahoo to intercodes
Default

Me neither, Infact its been better with sp2 now , a lot better.!

axiomflash,

Just uninstall sp2 by going into safe mode ,next read the instructions from MS site carefully, and then perform the sp2 upgrade.
Follow this sequence, no jumping around

Sign
Codes
intercodes is offline  
Old 11-12-2004, 09:20 AM   #8 (permalink)
Memberbot
 
Elbatrop1's Avatar
 
Join Date: Mar 2004
Posts: 4,057
Default

I've heard a lot of different views on SP2. I installed right after I installed Windows, and never had a single problem. Maybe you might want to try the same and reinstall windows and then sp2.
__________________

Intel E6750...........PSN: ELBATROP
XFX nForce 650i Ultra
Patriot PC2-6400 8GB (4x2GB)
eVGA 9800GT
36GB WD Raptor
120GB SG
1TB SG
Logitech X-530
Samsung SyncMaster 931c
Samsung SyncMaster 750s
Windows 7 Home Premium 64
Elbatrop1 is offline  
Old 11-12-2004, 09:43 AM   #9 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya
Default

Quote:
Originally posted by Elbatrop1
I've heard a lot of different views on SP2. I installed right after I installed Windows, and never had a single problem. Maybe you might want to try the same and reinstall windows and then sp2.
That actually makes very good sense. Maybe the reason that people have had so many problems with SP2 is because they are installing it on an installation of XP that is in dissaray, kinda like the problems you see when upgrading to XP from another Windows OS, but you don't see that problem doing a clean install.
beedubaya is offline  
Old 11-12-2004, 11:35 AM   #10 (permalink)
Master Techie
 
Join Date: Jul 2004
Posts: 2,932
Default

Aside from all the other great stuff with SP2, the war against viruses, pop-ups, and spam, has been a HELL of a lot better since I installed SP2. I love it. I barely have to hassel with anything anymore.
__________________

__________________

-----------------------------------------------
Don\'t hate the player...Hate the game...
ShoobieRat is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.