Windows sounds not working - Page 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-17-2005, 05:37 PM   #31 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 273
Default

Quote:
Originally posted by EricB
then why the hell are you posting, idiot? I was giving you the benfit of the doubt. I thought that you didn't realize the you were act like an *******. I was still trying to help you.your true colors are showing

I am going to let your dumb butt stay in the dark.



I can't tell



yeah, I'm human

Let check back on all of the details that you provided.
1.my sound settings remains the same
2.duh...

What you are so busy being a butt hole, check some of my posts to see what I specialize in.
Wow, I've really rattled your cage haven't I? Seems like it doesn't take much. I'm posting because I want some thoughts/opinions/ideas without put-downs and somebody with a superiority complex telling me how I should and shouldn't post. Put simply, I was perhaps hoping for some replies from people OTHER than you. Imagine that. You're calling me dumb and an idiot? Have you checked out your grammar and punctuation in that first paragraph? No details whatsoever? Here's a quick summary - reading and soaking up information doesn't seem to be your thing:-

*My soundcard is an M-Audio Audophile 192
*I have recently installed a bunch of programs, including a Nero trial
*ALL other sounds are working fine, i.e games, music etc.
*The sound scheme(control panel/sounds and audio devices/sounds/sound scheme) I have is Windows Default
*There are speakers next to all the sounds that previously worked(program events)
*The small arrow next to 'browse' can't be clicked on
*When selecting 'browse' it brings up the list of different sound files as normal, all of which can be played in WMP
*Onboard sound is already disabled in the BIOS
*no device conflicts or problems in Device Manager

I think most of your problem is you presume I'm a dummy when it comes to soundcards. In the control panel for this Audiophile 192 there are only like 5 possible options that can be changed, so I can assure you - posting pics wouldn't make the slightest difference. Oh BTW you said my true colours are showing. If my true colours are being polite, giving the correct info to diagnose and fix my problem, and standing up for myself when a full of himself moron starts telling me how I should and shouldn't post and constantly repeating themself about the same old tired stuff then I'm fine with that.

You are the so called 'specialist'. Surely someone skilled in their field doesn't need to constantly defend and validate themselves? You could have stayed out of this thread from the beginning, but you decided you would try and make yourself look good by making me look bad. If you are so right about the way I have conducted myself in this thread, where are the other people backing you up? Exactly. The fact is, you just DON'T know how to fix my problem, not because of a lack of information on my part, but because you simply don't know. Admit it, you'll feel better. Otherwise I WILL post those pics and you'll embarrass yourself further when you STILL don't know. Now run along nicely and work on your comeback.
__________________

Humbucker is offline  
Old 11-17-2005, 06:06 PM   #32 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

Quote:
Originally posted by Humbucker
Wow, I've really rattled your cage haven't I? Seems like it doesn't take much. I'm posting because I want some thoughts/opinions/ideas without put-downs and somebody with a superiority complex telling me how I should and shouldn't post. Put simply, I was perhaps hoping for some replies from people OTHER than you. Imagine that. You're calling me dumb and an idiot? Have you checked out your grammar and punctuation in that first paragraph? No details whatsoever? Here's a quick summary - reading and soaking up information doesn't seem to be your thing:-

*My soundcard is an M-Audio Audophile 192
*I have recently installed a bunch of programs, including a Nero trial
*ALL other sounds are working fine, i.e games, music etc.
*The sound scheme(control panel/sounds and audio devices/sounds/sound scheme) I have is Windows Default
*There are speakers next to all the sounds that previously worked(program events)
*The small arrow next to 'browse' can't be clicked on
*When selecting 'browse' it brings up the list of different sound files as normal, all of which can be played in WMP
*Onboard sound is already disabled in the BIOS
*no device conflicts or problems in Device Manager

I think most of your problem is you presume I'm a dummy when it comes to soundcards. In the control panel for this Audiophile 192 there are only like 5 possible options that can be changed, so I can assure you - posting pics wouldn't make the slightest difference. Oh BTW you said my true colours are showing. If my true colours are being polite, giving the correct info to diagnose and fix my problem, and standing up for myself when a full of himself moron starts telling me how I should and shouldn't post and constantly repeating themself about the same old tired stuff then I'm fine with that.

You are the so called 'specialist'. Surely someone skilled in their field doesn't need to constantly defend and validate themselves? You could have stayed out of this thread from the beginning, but you decided you would try and make yourself look good by making me look bad. If you are so right about the way I have conducted myself in this thread, where are the other people backing you up? Exactly. The fact is, you just DON'T know how to fix my problem, not because of a lack of information on my part, but because you simply don't know. Admit it, you'll feel better. Otherwise I WILL post those pics and you'll embarrass yourself further when you STILL don't know. Now run along nicely and work on your comeback.
ok now, you nice typing sissy. I was too busy checking in your lunch money when I was little to worry about typing. however I do know computers

let see...

somebody else help me out here, what kind of processor, ram, motherboard, harddrive, on board sound, basically what system profile does this man have?

better yet, what software does this man on his system? we know now that he has nero, because he finally mention that in his last post. we also now finally figure out that he has a M-Audio Audiophile 192 card because he just mention that too.

yet he think that he properly inform us of his problem.

Quick Question. Is your problem solved yet?

Quote:
My soundcard is an M-Audio Audophile 192
mr punctual, what an Audophile?
__________________

__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 11-17-2005, 06:20 PM   #33 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 273
Default

Quote:
Originally posted by EricB
ok now, you nice typing sissy. I was too busy checking in your lunch money when I was little to worry about typing. however I do know computers

let see...

somebody else help me out here, what kind of processor, ram, motherboard, harddrive, on board sound, basically what system profile does this man have?

better yet, what software does this man on his system? we know now that he has nero, because he finally mention that in his last post. we also now finally figure out that he has a M-Audio Audiophile 192 card because he just mention that too.

yet he think that he properly inform us of his problem.

Quick Question. Is your problem solved yet?



mr punctual, what an Audophile?
In this case, I deemed my processor, RAM, hard drive info etc to be irrelevant as my problem concerned generic Windows sounds. This is a serious question, are you drunk or on drugs? You've just proved you didn't properly read my very first post in this thread as I clearly stated I had an Audiophile 192 and Nero installed. I'm embarrassed for you reading each reply you give me. Here's my advice to you, and I don't need any more info from you to give it:-

Stop replying and don't embarrass yourself any further.
Humbucker is offline  
Old 11-17-2005, 08:12 PM   #34 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

Quote:
Originally posted by Humbucker
In this case, I deemed my processor, RAM, hard drive info etc to be irrelevant as my problem concerned generic Windows sounds. This is a serious question, are you drunk or on drugs? You've just proved you didn't properly read my very first post in this thread as I clearly stated I had an Audiophile 192 and Nero installed. I'm embarrassed for you reading each reply you give me. Here's my advice to you, and I don't need any more info from you to give it:-

Stop replying and don't embarrass yourself any further.
who cares? you are deemed something

but anyway dumbbutt, this is why a system profile matters. I am going to name scenarios that are irrelevant to helping you

some software conflict with each other. nero, and gear pro conflict, pinnacle instant cd/dvd conflicts with nvidia NVdvd and creative playcenter. tmpegenc and win dvd creator conflicts with each other as do pro tools with some parts of nod32. install zone alarm with the xp firewall enable will sometimes give you the blue screen of death.

hardware conflict too. an oprey encoder card conflicts with a creative card

conflicts can be little or big. the nvidia scenario with instant cd dvd mentioned above can make your video files not playable in windows. the nvidia scenario with playcenter can disable certain functions of your sound card. the tmpgenc one can disable your dvd drives. if you don't disable some part of nod32, protools won't work

when you ask a question here, it is important to give as much detail as possible. you obvious don't know the answer. maybe one of us do. but we don't read minds.

don't tell us that we don't know what we are talking about when you don't even know the answer.

now if you reread your post and do a search around here you will realize who is the embarass one
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 11-17-2005, 08:21 PM   #35 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

now you can come back with your smart comment, but at the end of the day you are still lost with your problem.

I wouldn't have that problem on my computer, because I have an ability to learn. I learn something new everyday. a know it all (you) never learns anything because he already knows it all
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 11-17-2005, 08:23 PM   #36 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 273
Default

Quote:
Originally posted by EricB
who cares? you are deemed something

but anyway dumbbutt, this is why a system profile matters. I am going to name scenarios that are irrelevant to helping you

some software conflict with each other. nero, and gear pro conflict, pinnacle instant cd/dvd conflicts with nvidia NVdvd and creative playcenter. tmpegenc and win dvd creator conflicts with each other as do pro tools with some parts of nod32. install zone alarm with the xp firewall enable will sometimes give you the blue screen of death.

hardware conflict too. an oprey encoder card conflicts with a creative card

conflicts can be little or big. the nvidia scenario with instant cd dvd mentioned above can make your video files not playable in windows. the nvidia scenario with playcenter can disable certain functions of your sound card. the tmpgenc one can disable your dvd drives. if you don't disable some part of nod32, protools won't work

when you ask a question here, it is important to give as much detail as possible. you obvious don't know the answer. maybe one of us do. but we don't read minds.

don't tell us that we don't know what we are talking about when you don't even know the answer.

now if you reread your post and do a search around here you will realize who is the embarass one
Oh of course, I'm a dummy so have never heard of software/hardware conflicts. Gimme a break, I'm more knowledgable than you give me credit for. But then you won't because you are looking through your own little 'filter' designed to make me look bad and yourself look good. It's failing miserably though. BTW I didn't say a collective group of people(i.e the forum members here) didn't know what they were talking about, I said YOU didn't. Don't twist my words. I gave a good deal of info in my initial post(you know, the one you didn't read properly) and then would have proceeded to give any other info required of me. All you said was 'post pics'. I wasn't once asked for my software/hardware list. I am aware it's important to give as much info as possible, I simply gave the info which I felt was relevant.

BTW, nothing has and will change my mind that you are undoubtedly the "embarass" one. It becomes more and more clear with every word you type. Eric B quiet.
Humbucker is offline  
Old 11-17-2005, 08:25 PM   #37 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

as my grandma said, if you see a know it all, you are looking at a fool

in hindsight, I should took tractorboy's route as I am dealing with a relentless psychotic.
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 11-17-2005, 08:27 PM   #38 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

maybe this will help

http://www.m-audio.ca/index.php?do=s...15&S=&x=47&y=7
__________________
Osiris is offline  
Old 11-17-2005, 08:41 PM   #39 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 273
Default

Quote:
Originally posted by EricB
as my grandma said, if you see a know it all, you are looking at a fool

in hindsight, I should took tractorboy's route as I am dealing with a relentless psychotic.
Yeah, you should have - would have saved yourself a whole lot of embarrasment, and more to the point TIME. So I don't have the ability to learn? You know nothing about me. You act like I can't sleep at night because of this problem, believe me a few windows sounds not working is way down on my list of priorities in life. If I knew it all I wouldn't have asked for help would I? I'm dealing with an inarticulate know-it-all brat. Or rather, WAS dealing with - I have nothing left to say to you. Just that you're an idiot, and I won't be the last to tell you that, judging by the way you have conducted yourself in this thread.
Humbucker is offline  
Old 11-17-2005, 08:43 PM   #40 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 273
Default

Quote:
Originally posted by Warez Monster
maybe this will help

http://www.m-audio.ca/index.php?do=s...15&S=&x=47&y=7
Thanks, much appreciated - I should have tried there earlier in truth. I'll take a look.
__________________

Humbucker is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.